Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > En Français

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 22 Oct 2002, 08:17 AM   #1
Junior Member
Junior Member
 
Join Date: Oct 2002
Posts: 1
Unhappy-2 désynchronisation du son en convertissant un AVI en MPEG

Bonjour,
je voudrais convertir un fichier AVI en MPEG-1 pour faire un VCD. Hors mon fichier AVI est parfait et le son est très bien synchronisé avec l'image. Le problème est que j'obtiens un décalage d'1 seconde lorsque je lis mon VCD sur mon lecteur de DVD. Pourquoi?
Pour la conversion, j'ai essayé de 2 manières:

(1) Extraction audio avec virtual Dub - fichier WAV
puis encodage avec TMPGEnc et gravure du fichier mpg résultant avec Nero 5.5.9.14
(2) Encodage et gravure fait par Nero 5.5.9.14

Je retrouve le problème en utilisant ces deux méthodes. Que faire? J'ai regardé avec Virtual Dub s'il y avait une désynchronisation du son sur le fichier AVI mais là non plus je n'ai pas trouvé d'anomalies.
Merci à celles et ceux qui pourront éclairer ma lanterne.
stratovarius is offline  
Old 22 Oct 2002, 07:48 PM   #2
Super Member
Super Member
 
cyberpic's Avatar
 
Join Date: Jul 2002
Location: Paris
Posts: 261
Cool-2

Là, t'es un peu dans la merde.

En fait, je pense que le son de ton divx a été encodé avec un bitrate variable et virtualdub n'aime pas ça du tout, sutout si en plus tu coupe ton Avi en 2 pour faire tenir sur deux VCD.

Je vois deux types de remède. Le moins compliqué c'est de changer virtualdub pour son clone, Nandub, plus évolué et qui accepte les codecs son en VBR.

Mais ça ne marche pas toujours, aussi, tu peux encoder ton AVi avec DVD2SVCD (si, si).

Dans l'onglet BBMPEG, tu peux modifier un peu la valeur "Movie offset secont pour recadrer ton fichier son et ton fichier video. Mais c'est un peu long.
__________________
<===cyberpic===>
cyberpic is offline  
Old 7 Nov 2002, 03:52 PM   #3
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 4
Default

arf un grand merci de ma part au passage !!! j'avais le meme probleme. j'ai lu ta reponse et grace a nandub la desynchro n'est plus la !!! merci !
laurent841 is offline  
Old 1 Dec 2002, 02:00 AM   #4
Super Member
Super Member
 
cyberpic's Avatar
 
Join Date: Jul 2002
Location: Paris
Posts: 261
Smile-2

Une petite info au passage, si vous utilisez DVD2SVCD et que le pb de décalage est constant, vous pouvez recaler les bandes Vidéo et son avec bbmpeg.

Vous allez dans les "advanced settings" et là, tout en bas vous avez le Start up delay de chaque bande. Il suffit de repérer de combien est le décalage et de faire jouer le délai de démmarage du son ou de la video, sachant que 1000 ms = 1 seconde de décalage.
cyberpic is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:07 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com