Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > En Français

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 28 Jan 2007, 07:48 AM   #1
jyc
Junior Member
Junior Member
 
Join Date: Jan 2007
Posts: 1
Unhappy-2 erreur device control failed

Bonjour,
en utisant la suite ripit4me, j'obtiens ce message (voir image attachée). Je ne sais quoi en faire...
merci d'avance,
jyc

Click image for larger version

Name:	erreur_26jan07.jpg
Views:	152
Size:	17.7 KB
ID:	11571
jyc is offline  
Old 28 Jan 2007, 08:06 AM   #2
Super Member
Super Member
 
Calimari's Avatar
 
Join Date: Oct 2006
Posts: 277
Default

jyc, as you might notice this is an English forum.
Erg jammer dat je dit niet door had, wir könnten Ihnen geholfen haben.

Vedali più successivamente.

Last edited by Calimari; 28 Jan 2007 at 08:39 AM
Calimari is offline  
Old 28 Jan 2007, 09:15 PM   #4
Lord of Digital Video
Lord of Digital Video
 
r0lZ's Avatar
 
Join Date: Mar 2004
Location: be
Posts: 1,508
Default

Je ne pense pas que cette erreur soit bien grave.
Windows utilise un système pour informer les programmes qui tournent qu'on a inséré ou éjecté un disque d'un lecteur ou graveur. C'est aussi ce système qui ouvre cette fenêtre dans laquelle on peut sélectionner un programme pour visualiser le contenu du disque qu'on vient d'insérer.
A mon avis, tout ce que tu risque, c'est de voir cette fenêtre s'ouvrir lors du rip, alors que tu n'en a pas besoin. Il te suffira de la fermer.
Je pense aussi que rebooter l'ordi pourrait bien être suffisant pour que cette erreur ne survienne plus. Essayes...

A propos, bienvenue au forum!
__________________
r0lZ
PgcEdit homepage (hosted by VideoHelp)
Unofficial mirror (in Poland)
r0lZ is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
failed to initalize capture device poolenglish General Discussions 4 25 Jul 2004 02:04 AM
failed to initialize aspi device jackman General Discussions 3 8 Mar 2004 09:10 AM



All times are GMT +10. The time now is 09:25 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com