Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > En Français

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 2 Apr 2002, 02:43 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: belgium
Posts: 46
Default graver un vdc?

bonjour à tous,quand je veut graver un vcd avec nero,il me demande si il faut le re encoder en vcd standard ou pas,d'aprés vous faut t'il le faire ou pas?
jpdc91 is offline  
Old 2 Apr 2002, 04:15 AM   #2
Member
Member
 
Join Date: Mar 2002
Location: france
Posts: 64
Default

Si nero te demande ca, c que ton fichier video initial n'est pas au format mpeg1 vcd. Si tu reponds oui , nero va l'encoder et le graver. le processus est long.
arhenio is offline  
Old 2 Apr 2002, 04:41 AM   #3
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: belgium
Posts: 46
Default

ok,merci pour ta réponse,j'ai également vue qu'onts me demande de configurer l'option disk at once,faut t'il le laisser t'elle quelle,ou paramêtrer en track at once,pour graver un vcd?,a+
jpdc91 is offline  
Old 2 Apr 2002, 05:26 AM   #4
Member
Member
 
Join Date: Mar 2002
Location: france
Posts: 64
Default

personnellement je laisse en disc at once.
j'utilise une vitesse pas trop elevée.
je cree un cd compatible avec le standard PAL (et non pas ntsc)
et je choisis de finaliser le cd egalement.
voila, ca devrait passer
arhenio is offline  
Old 2 Apr 2002, 06:16 AM   #5
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: belgium
Posts: 46
Default

au niveau de l'option aspect ratio,quest ce que vous m'étais pour bien le configurer?,4:3 ou 16:9 ou 1:1?
jpdc91 is offline  
Old 3 Apr 2002, 06:09 PM   #6
Member
Member
 
Join Date: Mar 2002
Location: france
Posts: 64
Default

Je ne mets rien, je n'utilise pas NEro pour encoder mes video.

Je prefere tout faire avant avec TMPEG Encoder. Cela dit, je pense que si ton divx est en 16/9, choisi le ratio 16/9 sinon, en 4/3, Nero va compacter l'image et tu auras un film allongé verticalement.


N'oublie pas de couper ton divx avant de l'encoder sous Nero s'il fait plus de 74 min (si tu utilises un cd-r classique). Sinon, tu vas te retrouver avec un film trop long pour la capacité de ton CD. Et tu n'auras plus qu'a tout recommencer.

arhenio is offline  
Old 3 Apr 2002, 10:44 PM   #7
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: belgium
Posts: 46
Default

salut merci pour ta réponse,c'est sympa ,mon probléme à moi c'est que j'ai deja éssayer plussieurs possibilité de changer le aspect ratio,mais j'ai toujours une image sacadé(des petit blocs d'image qui ce forme),est-ce du à nero,l'ors de la gravure peût être?,ou est-ce du au réglage de tmpgnc?,j'ai remarqué que sur mon lecteur de salon(qui est compatible pour la lecture des vcd),qu'il ya une option(pbc-play),c'est bien ça qu'il faut employer pour lire des vcd?
mon lecteur de salon est un panasonic dvd-rv36
jpdc91 is offline  
Old 3 Apr 2002, 11:02 PM   #8
Member
Member
 
Join Date: Mar 2002
Location: france
Posts: 64
Default

je pense pas que ca vienne de la gravure.
Est ce que ton fichier mpeg que tu graves est lui aussi sacadé quand tu le lis sur ton pc avec windows media player ou autre ? Si c le cas, c l'encodage qui est mauvais.
Avec tmpegEnc, si tu choisis le bon profil d'encodage (load -template - Video CD Pal) ca devrait bien se passer. A moins que ce soit le divx qui soit foireux a la base.
Quant a l'option de ton lecteur dvd de salon, je ne sais pas ce que c'est. Sur le miens (un philips), le vcd est detecté automatiquement. j'ai rien a configurer.
arhenio is offline  
Old 3 Apr 2002, 11:19 PM   #9
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: belgium
Posts: 46
Default

en faite à la base du fichier divx,je n'est pas remarqué de sacade l'ors de la lecture avec wma,ni avec le fichier vcd(tmpgenc),c'est pour cette raison que je posser la quéstion si c'était^pas l'ors de la gravure avec nero que ça foiré,maintenant,ce qui est quand même bizare,c'est qu'aprés avoir fait son controle habituelle(de nero),il me dit que le fichier n'est pas un vcd standard,il me demande de le re encoder,j'ai deja éssayer les deux options,re encodage avec nero et le laisser comme cela,mais malheuresement,avec toujours ce même mauvais résultat,je ny comprends plus rien dans l'encodage ,je dois certainement faire une érreur quelque part,peût être l'ors de l'encodage ou autre??,j'utilise vcd galaxy,tu connait?,c'est bon ça quand même? http://go.to/vcdgalaxy
jpdc91 is offline  
Old 4 Apr 2002, 12:02 AM   #10
Member
Member
 
Join Date: Mar 2002
Location: france
Posts: 64
Default

je ne connais pas vcdgalaxy et le site que tu donne est down pour le moment. j'irai voir plus tard.
Si nero ne reconnait pas ton mpeg comme fichier compatible, c qu'il y a un os quelque part . Voici les propriétés du format mpeg1 vcd pal telles que TMPGEnc les donne :

Video-CD PAL (MPEG-1 352x288 25fps CBR 1150kbps, Layer-2 44100Hz 224kbps)

As tu la meme chose ?
arhenio is offline  
Old 4 Apr 2002, 12:17 AM   #11
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: belgium
Posts: 46
Default

oui j'ai la même chose à parte le layer 2,chez moi il étais mits sur 48000hz,ça serrait ça l'érreur tu pense?
voici mais réglage pour tpmgenc:dans advanced
video source type= non interlace(progresive)
field order=botton field first(field b)
video arange methode=full screen(keep aspect ratio)
dans l'option video j'ai:
aspect ratio=16:9 625 ligne(pal)
frame rate = 25fps
rate controle mode= constante bitrade cbr
bitrade= 1150 kbist/s
voila ceci est l'éssenciel de mais réglage avec tmpgenc,quand pense tu,à tu vue une érreur de réglage?
jpdc91 is offline  
Old 4 Apr 2002, 12:40 AM   #12
Member
Member
 
Join Date: Mar 2002
Location: france
Posts: 64
Default

j'en conclue que tu n'utilises pas les profils predefinis par tmpgenc.
Mes parametres different sur l'option video :
aspect ratio 4/3 (625 lines) Pal

Ces parametres sont ceux donnés par defaut au profil video CD PAL
Pour charger un profil et ne rien avoir a configurer, clique sur load en bas a droite dans TMPGEnc, va dans le dossier Template qui se trouve dans le dossier ou est installé tmpgEnc et selectionne le fichier Video CD (PAL).mcf
ensuite lance l'encodage.
et ca devrait passer sous nero comme ca
arhenio is offline  
Old 4 Apr 2002, 12:51 AM   #13
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: belgium
Posts: 46
Default

un grand merci à toi arhenio,je vais éssayer tout ça,je te tiendrait au courant de mais résultat,a+
jpdc91 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:32 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com