Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > En Français

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 8 Feb 2002, 09:16 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2002
Posts: 3
Unhappy Problème avec les *.avi

Salut tous le monde, tout d'abord je voudrais dire merci à toutes les personnes qui donnent de leur savoir pour aider les apprentis DivX (comme moi!!). Ensuite je voulais savoir si qq'un pourrait me dire pkoi? à chaque fois que je veux lire un fichier *.avi j'ai l'image qui ne va pas en même temps que le son? C'est très désagréable d'avoir une image aussi lente.
Voilà si qq'un à une solution je lui serait très reconnaissant

Merci ; )
Malcolm1980 is offline  
Old 11 Feb 2002, 12:53 AM   #2
Platinum Member
Platinum Member
 
Join Date: Nov 2001
Posts: 155
Default ;o)

fait pas cette tête !!
D'abord faut nous dire quels sont les codecs que tu utilisent et avec quels lecteurs media ???? Tu lis directement du CDrom ou du Disque dur ça peut arriver que ca vienne du CDrom
renseigne la dessus et on sera en mesure de meiux t'aider

ciaoooo
mcnomads is offline  
Old 11 Feb 2002, 07:11 PM   #3
Junior Member
Junior Member
 
Join Date: Feb 2002
Posts: 3
Cool J'utilise tous les codecs....

En fait j'utilise le codec 4.1 qui est fourni avec le programme Playa. Et tous mes films je les lis de mon Disque Dur. La lecture se fait avec soit Playa ou Windows Media Player . Voilà j'espère que cela vous aidera.

.))
Malcolm1980 is offline  
Old 12 Feb 2002, 01:02 AM   #4
Moderator
 
spyroledragon's Avatar
 
Join Date: Dec 2001
Posts: 346
Default

Assure toi d'avoir un processeur d'au moins 350Mhz pour intel et 500Mhz pour AMD (a l'époque AMD était moins rapide, si si).

A l'époque de mon K6-2 400Mhz, le son passait bien, mais l'image était horiblement saccadée.
spyroledragon is offline  
Old 13 Feb 2002, 05:15 AM   #5
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default

...de plus si ton processeur n'est pas assez rapide, le problème doit être proportionnel à la taille (résolution - l*h) de la vidéo que tu lis.
par exemple ceux qui rippent en dvd-size style 720*512 ne sont pas très urbains pour les petites configs alors que du 512*384 peut s'avérer tout aussi propre avec un encodage de qualité (3.11a sbc)

BoF, non mais franchement !
BoF is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:30 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com