Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > En Français

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 20 Oct 2004, 10:47 PM   #1
Junior Member
Junior Member
 
Join Date: Oct 2004
Posts: 4
Unhappy-2 Problème sur un Toshiba M1212

Bonjour à tous,

Je viens de tomber sur votre forum et il me semble que cela soit le bon endroit pour poser ma question ...

Je possède un toshiba, lecteur de DVD "SD-M1212". Et j'ai toutes les peines du monde à le faire fonctionner.
- Mon bios est à jour
- Lecteur DVD branchée sur le controleur secondaire en maître
- Install de windows la veille ...
- Mes pilotes de carte graphique à jour aussi
- Le DMA est bien activé.

Les symptomes sont :
- Audio : J'ai bien le son mais il est haché
- Vidéo : aucun affichage ou au mieux un semblant d'affichage à deux à l'heure.

Mon matériel :
- carte mère : ASUS A7N8X
- RAM : 512 Mo en Dual
- carte graphique Nvidia TI4200 128Mo 8X avec les 61.76 WHQL

Pourriez-vous m'apporter un élément de réponse ?

Merci beaucoup,

Last edited by burzuum; 21 Oct 2004 at 07:13 PM
burzuum is offline  
Old 21 Oct 2004, 02:43 AM   #2
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default

je suppose que c'est pour la lecture des dvd-videos...

quelques pistes:
1. quel logiciel utilises-tu? powerdvd ou windvd doit bien etre fourni avec ta config (carte mere ou carte graphique).
2. directx est-il à jour?
3. dans le logiciel de lecture, active la prise en charge matérielle du décodage.
BoF is offline  
Old 21 Oct 2004, 07:13 PM   #3
Junior Member
Junior Member
 
Join Date: Oct 2004
Posts: 4
Default

Merci pour ta réponse BoF,

J'ai trouvé la solution : il suffisait de re-flasher le firmware du lecteur de dvd avec le flash 1022 (présent sur http://forum.rpc1.org/dl_firmware.ph...&manufactor=31)!

En fait, le gars qui me l'avait vendu l'avait flashé en 1032 juste pour pouvoir voir les dvd -r. Le hic, c'est que cette saloperie ne semble fonctionner que pour les processeur Intel ... et j'avais un Athlon 2500+.

Bref : si vous avez le même problème que moi, si vous avez tout tenté sauf un flash de Firmware ... ben c'est que c'est la dernière option ! J'ai quand même mis 5 jours à me creuser la tête.

Merci à tous !

Last edited by burzuum; 21 Oct 2004 at 07:26 PM
burzuum is offline  
Old 23 Oct 2004, 01:18 AM   #4
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default

Quote:
Originally posted by burzuum
J'ai trouvé la solution : il suffisait de re-flasher le firmware du lecteur de dvd
l'informatique est une vaste arnaque...doit-on flasher son grille-pain pour qu'il fonctionne?
BoF is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:12 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com