Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 13 Feb 2007, 06:44 AM   #1
azdood
Guest
 
Posts: n/a
Default Failed to read repeatedly

Hello -

I just tried to burn a disc after processing with RipIt4Me and DVD Shrink. I usually don't have any problems but this time I kept getting a "failed to read" message followed by "No Seek Complete" then "burning image," then the failed message again and again. When it went into the verify mode I got a pop-up message that ended with "Logical block address out of range."

I'd appreciate any help. Thanks.
  Reply With Quote
Old 13 Feb 2007, 06:54 AM   #2
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

try another disk and save and post the log
Chewy is offline   Reply With Quote
Old 13 Feb 2007, 08:05 AM   #3
azdood
Guest
 
Posts: n/a
Default

Thank you. I tried it again with another disc and it worked just fine. I have high quality discs (MCC 002), but must have found a dud.

I appreciate your help. Thanks again.
  Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:56 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com