Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 13 Feb 2008, 10:49 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2008
Posts: 2
Question Failed to Write Sectors - I/O error - DL-burning

Hello. I'm new to this forum, and I've already got a problem : (

You see, last night I bought a new DVD-burner. It's a Samsung SH-S202H IDE. I connected to my computer and basically just put it where my old NEC burner used to be.

So anyway, I start my computer and check the CMOS/BIOS settings.. Everythings fine, its detected as TSSTcorp and yeah, it looked okay.

Then I launched my Windows Vista OS, logged in.. And Windows meets me with asking about drivers for TSSTcorp burner. And i'm thinking.. WTF? Do I need drivers for a DVD-ROM? I thought it was plug&play, and it used Windows drivers. So anyway, I told Windows to look for drivers, it couldn't find anything and it went away. I opened up ImgBurn and it seems like Windows had found some type of driver because there it was detected. So I tried burning. I put in a BRAND NEW Verbatim DVD+R DL into the burner slot and burned an Xbox360 backup at 2.4x.

Everything looked fine until I came to 85% where i suddenly got ****loads of errors about Failed to Write Sectors, lots of I/O errors... GOD WHY MEEE..

So I tried with another game with another new disk.. Same thing happened. Although the error came at 60% on the other game.

I've now tried this 5 times.. I've wasted 5 perfectly good Verbatim disks. And tbh, I don't know what to do. I'm thinking it might be the burner's fault.. It might simply be DOA.

Anyway, I've tried setting the jumpers to different stuff. Since it's the only IDE component i'm using I set it as master for now. I also tried cable select.

I also tried setting the PATA/SATA settings in BIOS from Native mode to Legacy mode.. Same errors.

And I've made sure it's DMA enabled in device manager.

I hope someone could help me with this. If it is a DOA i'll just return it. But it might not be.. So I thought maybe some expert advise from this place could be a good idea.

Any help at all is deeply appreciated

Here is the log file from the latest ImgBurn:

Code:
I 23:34:21 ImgBurn Version 2.4.0.0 started!
I 23:34:22 Microsoft Windows Vista Ultimate Edition (6.0, Build 6001 : Service Pack 1)
I 23:34:22 Total Physical Memory: 2 095 960 KB  -  Available: 1 229 872 KB
I 23:34:22 Initialising SPTI...
I 23:34:23 Searching for SCSI / ATAPI devices...
I 23:34:24 Found 1 DVD-ROM and 1 DVD▒RW/RAM!
I 23:43:48 Operation Started!
I 23:43:48 Source File: H:\Mass.Effect_USA_XBOX360-PROTOCOL\ptc-me.dvd
I 23:43:48 Source File Sectors: 3 825 924 (MODE1/2048)
I 23:43:48 Source File Size: 7 835 492 352 bytes
I 23:43:48 Source File Volume Identifier: XGD2DVD_NTSC
I 23:43:48 Source File Volume Set Identifier: 34672923
I 23:43:48 Source File Implementation Identifier: Sonic Scenarist 3.1
I 23:43:48 Source File File System(s): ISO9660; UDF (1.02)
I 23:43:48 Destination Device: [0:0:0] TSSTcorp CDDVDW SH-S202H SB00 (E:) (ATA)
I 23:43:48 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2,4x; 4x)
I 23:43:48 Destination Media Sectors: 4 173 824
I 23:43:48 Write Mode: DVD
I 23:43:48 Write Type: DAO
I 23:43:48 Write Speed: MAX
I 23:43:48 Link Size: Auto
I 23:43:48 Test Mode: No
I 23:43:48 OPC: Yes
I 23:43:48 BURN-Proof: Enabled
I 23:43:48 Book Type Setting: DVD-ROM
I 23:44:27 User Specified L0 Data Zone Capacity: 1 913 760
I 23:44:31 Filling Buffer... (40 MB)
I 23:44:32 Writing LeadIn...
I 23:44:34 Writing Session 1 of 1... (1 Track, LBA: 0 - 3825923)
I 23:44:34 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 3825923)
I 23:44:34 Writing Layer 0... (LBA: 0 - 1913759)
I 23:56:24 Writing Layer 1... (LBA: 1913760 - 3825923)
W 00:05:53 Failed to Write Sectors 3408416 - 3408447 - Write Error
W 00:05:53 Retrying (1 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (2 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (3 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (4 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (5 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (6 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (7 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (8 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (9 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (10 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (11 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (12 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (13 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (14 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (15 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (16 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (17 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (18 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (19 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
W 00:05:53 Retrying (20 of 20)...
W 00:05:53 Retry Failed - Invalid Address For Write
E 00:12:34 Failed to Write Sectors 3408416 - 3408447 - Write Error
E 00:12:34 Next Writable Address: 3407732
I 00:12:34 Synchronising Cache...
I 00:12:37 Closing Track...
I 00:12:41 Finalising Disc...
W 00:12:59 Potential 'WaitImmediateIO' Deferred Error - (99%, 0/3) - Session Fixation Error Writing Lead Out
W 00:12:59 Finalise Disc Failed! - Reason: Session Fixation Error Writing Lead Out
W 00:12:59 Retrying (2 of 3)...
W 00:13:12 Potential 'WaitImmediateIO' Deferred Error - (94%, 0/3) - Session Fixation Error Writing Lead Out
W 00:13:12 Retry Failed - Session Fixation Error Writing Lead Out
W 00:13:12 Retrying (3 of 3)...
W 00:13:24 Potential 'WaitImmediateIO' Deferred Error - (94%, 0/3) - Session Fixation Error Writing Lead Out
W 00:13:24 Retry Failed - Session Fixation Error Writing Lead Out
W 00:13:24 Retrying (4 of 3)...
W 00:13:37 Potential 'WaitImmediateIO' Deferred Error - (94%, 0/3) - Session Fixation Error Writing Lead Out
W 00:13:37 Retry Failed - Session Fixation Error Writing Lead Out
E 00:17:27 Finalise Disc Failed! - Reason: Session Fixation Error Writing Lead Out
I 00:17:27 Finalising Disc (Last Attempt!)...
E 00:17:51 Finalise Disc Failed! - Reason: Session Fixation Error Writing Lead Out
E 00:17:51 Failed to Write Image!
I 00:17:51 Exporting Graph Data...
I 00:17:51 Graph Data File: C:\Users\Thomas\AppData\Roaming\ImgBurn\IBG Files\TSSTcorp_CDDVDW_SH-S202H_SB00_12-FEBRUAR-2008_23-43_MKM-001-00_MAX.ibg
I 00:17:51 Export Successfully Completed!
E 00:17:51 Operation Failed! - Duration: 00:34:02
I 00:17:51 Average Write Rate: 4 057 KB/s (2.9x) - Maximum Write Rate: 5 573 KB/s (4.0x)
I 00:22:39 Close Request Acknowledged
I 00:22:39 Closing Down...
I 00:22:40 Shutting down SPTI...
I 00:22:40 ImgBurn closed!
edit: Oh and by the way.. I downloaded Auto-Updater for Samsung drives. It checks for the latest firmware. And yes, I have the latest installed.

Last edited by flowerpie; 13 Feb 2008 at 10:57 PM Reason: firmware
flowerpie is offline   Reply With Quote
Old 14 Feb 2008, 06:43 PM   #2
Digital Video Specialist
Digital Video Specialist
 
Dialysis1's Avatar
 
Join Date: Apr 2006
Location: upstate New York
Posts: 910
Default

Source File: H:\Mass.Effect_USA_XBOX360-PROTOCOL\ptc-me.dvd
You probably have a bad downloaded game.
__________________
DVDSubEdit
ImgBurn


Dialysis1 is offline   Reply With Quote
Old 16 Feb 2008, 06:09 AM   #3
Junior Member
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default

Why would it be bad downloaded? It's a perfect scene release. It's passed .sfv checks and its all valid.

As I said I also tried it with another backup.. Same problem.
flowerpie is offline   Reply With Quote
Old 16 Feb 2008, 06:23 AM   #4
King of Digital Video
King of Digital Video
 
NightTran's Avatar
 
Join Date: Aug 2005
Location: eastcoast, on the beach
Posts: 4,224
Default

have you try 2.4?
__________________
NightTran is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to Write Sectors - Write Protected varygoode ImgBurn 22 4 Dec 2006 06:05 AM



All times are GMT +10. The time now is 01:13 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com