Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 2 Oct 2010, 05:22 PM   #1
Junior Member
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default Getting Miscompare messages from IMG Burn

Hi, I use DVD Shrink to read and reauthor my DVD's and then use IMB Burn for burning purposes. Been doing this for years. Recently, when IMG verify's the Disck after burning, it has anything up to 2,020 "miscompares" in most sectors. This causes skipping during playback - sometime noticeable, sometimes not.
I can't figure out if the issue is caused during the reauthoring stage or when IMG reads the files. Can anyone help at all? Maybe it is something running in the background - butI have no ideea what it could be if it is that!
peter_qld is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VobBlanker Messages...............????? techreactor DVD Authoring and Editing 16 28 Nov 2005 03:34 PM



All times are GMT +10. The time now is 07:32 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com