Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 24 Jul 2006, 01:12 PM   #1
Junior Member
Junior Member
 
vabbie's Avatar
 
Join Date: Jul 2006
Posts: 9
Default Help With Burning Problems Please

Hello everyone, glad to be a new member here. Ofcourse I have a question that someone can hopefully answer for me. So I used DVDDecrypter, DVDShrink to get my DVD copied to my harddrive and ready for burning. I've tried to use DVDDecrypter, Nero and ImgBurn to make my disc but evertime it gets about 1/3 into the burn and freezes up on me. I assume that its got to be the file thats causing this and not the programs. I even tried to use RipIt4Me and not even that worked. Please, someone help the noob out! Thanks in advance
vabbie is offline   Reply With Quote
Old 24 Jul 2006, 01:15 PM   #2
Lord of Digital Video
Lord of Digital Video
 
Gary D's Avatar
 
Join Date: Dec 2005
Location: Canada-eh?
Posts: 2,266
Default

Which DVD is this?

Can you attach the Nero log? See my signature.
Gary D is offline   Reply With Quote
Old 24 Jul 2006, 01:16 PM   #3
King of Digital Video
King of Digital Video
 
NightTran's Avatar
 
Join Date: Aug 2005
Location: eastcoast, on the beach
Posts: 4,224
Default

you may want to post the log of that fail burn ? jsut copy and paste here
NightTran is offline   Reply With Quote
Old 24 Jul 2006, 01:18 PM   #4
Junior Member
Junior Member
 
vabbie's Avatar
 
Join Date: Jul 2006
Posts: 9
Default

The Day After Tomorrow is the DVD
vabbie is offline   Reply With Quote
Old 24 Jul 2006, 01:21 PM   #5
Junior Member
Junior Member
 
vabbie's Avatar
 
Join Date: Jul 2006
Posts: 9
Default

Windows XP 5.1
IA32
WinAspi: File 'Wnaspi32.dll': Ver=4.71 (0002), size=45056 bytes, created 7/17/2002 9:20:56 AM
ahead WinASPI: File 'C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 9/25/2005 7:11:20 PM

NT-SPTI used
Nero Version: 7.0.0.0
Recorder: <_NEC DVD_RW ND-1300A> Version: 1.05 - HA 1 TA 1 - 7.0.0.0
Adapter driver: <IDE> HA 1
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <WS3017E KYA213L >Version: 1.0 - HA 1 TA 2 - 7.0.0.0
=== Scsi-Device-Map ===
DiskPeripheral : WDC WD1600AB-22DYA0 nvatabus Port 0 ID 0 DMA: Off
CdRomPeripheral : OEM CD-ROM F564E nvatabus Port 0 ID 0 DMA: Off
CdRomPeripheral : _NEC DVD_RW ND-1300A nvatabus Port 0 ID 1 DMA: Off
CdRomPeripheral : WS3017E KYA213L 1.0 dtscsi Port 1 ID 0 DMA: Off

=== CDRom-Device-Map ===
OEM CD-ROM F564E D: CDRom0
_NEC DVD_RW ND-1300A E: CDRom1
WS3017E KYA213L F: CDRom2
=======================

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 1023MB (1048048kB)
Free physical memory: 618MB (633292kB)
Memory in use : 39
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

23.7.2006
Burn DVD Image
1:42:31 PM #1 Text 0 File ThreadedTransfer.cpp, Line 525
ReadBuffer-Pipe got 81920KB of Memory

1:42:31 PM #2 Text 0 File Reader.cpp, Line 124
Reader running

1:42:31 PM #3 Text 0 File Burncd.cpp, Line 3301
Turn on Disc-At-Once, using DVD media

1:42:45 PM #4 Phase 40 File dlgbrnst.cpp, Line 1724
Aborted by user

1:42:45 PM #5 Text 0 File DlgWaitCD.cpp, Line 289
Write in overburning mode: NO (enabled: CD)

1:42:45 PM #6 Text 0 File DlgWaitCD.cpp, Line 2568
Recorder: _NEC DVD_RW ND-1300A
Medium not present

1:42:45 PM #7 Text 0 File DlgWaitCD.cpp, Line 456
>>> Protocol of DlgWaitCD activities: <<<
=========================================
Disc not empty. Insert empty disc.
(Medium in drive: DVD+R. Medium required by compilation: DVD+R/RW, DVD-R/RW.)


Existing drivers:
File 'Drivers\CDRALW2K.SYS': Ver=7.0.1.39 , size=24576 bytes, created 4/2/2004 11:32:20 PM
File 'Drivers\ASPI32.SYS': Ver=4.71 (0002), size=16877 bytes, created 7/17/2002 8:53:02 AM
File 'Drivers\PXHELP20.SYS': Ver=2.03.32a, size=20640 bytes, created 4/6/2006 2:15:29 PM (Prassi/Veritas driver for win 2K)
File 'Drivers\scsiport.sys': Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=96256 bytes, created 8/4/2004 1:59:41 AM (Adapter driver for src)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

====== *** Nero Burning ROM, History File *** ======

Last edited by vabbie; 24 Jul 2006 at 01:24 PM
vabbie is offline   Reply With Quote
Old 24 Jul 2006, 01:21 PM   #6
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

Try cleaning the disc & try again with RipIt4Me.

http://forum.digital-digest.com/showthread.php?t=54849.

DMA: http://forum.digital-digest.com/showthread.php?t=61905.

Firmware: http://forum.digital-digest.com/showthread.php?t=57993.

There is more but this will get you started.
__________________


Last edited by soup; 24 Jul 2006 at 01:24 PM
soup is offline   Reply With Quote
Old 24 Jul 2006, 01:24 PM   #7
King of Digital Video
King of Digital Video
 
NightTran's Avatar
 
Join Date: Aug 2005
Location: eastcoast, on the beach
Posts: 4,224
Default

your dma is off
NightTran is offline   Reply With Quote
Old 24 Jul 2006, 01:26 PM   #8
Lord of Digital Video
Lord of Digital Video
 
Gary D's Avatar
 
Join Date: Dec 2005
Location: Canada-eh?
Posts: 2,266
Default

First of all, update your Nero. That version is reallly buggy. See my sig.

You have a lot of extra drivers listed. This could be hosing your burn as each could change the commands to the burner.

You are picking copy on the fly. Try using Jmet guides to burning DVDs. IMHO, it is the better way to burn. See it here
Gary D is offline   Reply With Quote
Old 24 Jul 2006, 01:32 PM   #9
Junior Member
Junior Member
 
vabbie's Avatar
 
Join Date: Jul 2006
Posts: 9
Default

thx for all the help thus far, gonna try some of your suggestions and get back to you! thx alot
vabbie is offline   Reply With Quote
Old 24 Jul 2006, 01:36 PM   #10
Junior Member
Junior Member
 
vabbie's Avatar
 
Join Date: Jul 2006
Posts: 9
Default

quick question though, why is it that the burn stalled when i used a different program each time? Nero, DVDDecryptor and ImgBurn, all three froze on me
vabbie is offline   Reply With Quote
Old 24 Jul 2006, 01:41 PM   #11
King of Digital Video
King of Digital Video
 
NightTran's Avatar
 
Join Date: Aug 2005
Location: eastcoast, on the beach
Posts: 4,224
Default

fix your dma first, use search funtion (dma)
NightTran is offline   Reply With Quote
Old 24 Jul 2006, 01:54 PM   #12
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

nvatabus

cough!


Quote:
DiskPeripheral : WDC WD1600AB-22DYA0 nvatabus Port 0 ID 0 DMA: Off
CdRomPeripheral : OEM CD-ROM F564E nvatabus Port 0 ID 0 DMA: Off
CdRomPeripheral : _NEC DVD_RW ND-1300A nvatabus Port 0 ID 1 DMA: Off
Chewy is offline   Reply With Quote
Old 24 Jul 2006, 01:56 PM   #13
Junior Member
Junior Member
 
vabbie's Avatar
 
Join Date: Jul 2006
Posts: 9
Default

Quote:
Originally Posted by NightTran
fix your dma first, use search funtion (dma)
according to device manager my primary has Ultra DMA 5 chosen but my secondary can only have Ultra DMA 2
vabbie is offline   Reply With Quote
Old 24 Jul 2006, 02:00 PM   #14
King of Digital Video
King of Digital Video
 
NightTran's Avatar
 
Join Date: Aug 2005
Location: eastcoast, on the beach
Posts: 4,224
Default

google Nvatabus as Chewy said something
NightTran is offline   Reply With Quote
Old 24 Jul 2006, 02:01 PM   #15
Junior Member
Junior Member
 
vabbie's Avatar
 
Join Date: Jul 2006
Posts: 9
Default

Quote:
Originally Posted by Chewy
nvatabus

cough!
can you translate that from wookie to noob cuz i have not a clue chewy
vabbie is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems burning with Nero andrew2112 DVD Blank Media, Burning, Recording Hardware 44 11 Nov 2005 11:04 AM
three burning problems spawndude DVD Blank Media, Burning, Recording Hardware 2 8 Nov 2005 04:20 PM
DVD Shrink and Nero have problems burning with some disks. ccanalia DVD Blank Media, Burning, Recording Hardware 5 15 Mar 2005 02:59 AM



All times are GMT +10. The time now is 09:21 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com