Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 25 Mar 2007, 11:37 AM   #1
Junior Member
Junior Member
 
Join Date: Mar 2007
Posts: 3
Default IMG burn can't find correct files?

I'm new to copying DVDS - so bare with me please. Most likely I'm doing something wrong, just trying to ascertain what.

Just installed a new HP 940i DVD writer. Never used a DVD writer before. Then installed Ripit4me, DVD Decrypter, FixVTS, DVD Shrink, and Imgburn. Had to compress the original 57% to make it fit on a single-layer DVD. All seemed to go fine. The compressed files are now in a folder on my hard-drive - and seems they should be ready to burn. But - neither Nero, or ImgBurn with work. With ImgBurn in "ISO write mode" it tells me this mode is for "disc images" only, not video-TS files.
Then tells me to swith to ISO build mode, add my video TS files, and create an image. So, now what exactly do I do? All the files in my compressed-movie folder are BUP, VOB, or IFO files. I tried switching to "build" mode, then added into the window all the compressed BUP, VOB, and IFO files. Then clicked on the "build" button - just opens to another blank window asking me what files do I wish to save as ISO s? So, obviously, I don't know what I'm doing.
What is the proper procedure to put my compressed movie files onto a DVD so it will be a watchable movie?
jdemaris is offline   Reply With Quote
Old 25 Mar 2007, 12:12 PM   #2
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

This link might help you in the future but for the file you have, try this guide.
__________________

soup is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot find correct IFO file scottw2685 General Discussions 1 15 Mar 2007 01:48 PM
Trying to burn with IMG - can't find .exe file smiley ImgBurn 12 9 Dec 2006 12:54 PM



All times are GMT +10. The time now is 11:43 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com