Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Jan 2006, 05:45 PM   #1
Junior Member
Junior Member
 
Join Date: Sep 2005
Posts: 27
Default ImgBurn Hangs after write

Hey guys, been here for some time but dont really post. Anyways, i decided to take everyones advice and use imgburn instead of nero7 to burn my dvds and i must say that imgburn is a nice little burning utility and i would like to use it for all of my image files. HOWEVER, i have one problem with it, EVERY time i burn something with it, it hangs or freezes at the end of the burn. The discs themselves come out perfect, it will burn it then it will pop out the disc, but it NEVER says "completed successfully" or whatever its supposed to say. I tried pressing stop and it askes me if i really want to cancle and i tell it yes and then it just sits there again. I even tried ctrl+alt+dlt to end it and then i go to load it back up but it will not find my dvd burner so i have to restart the whole computer. This really one started to bug me today when i had to burn 5 dvds that i had on my hdd and i had to keep on restarting the computer between each burn. Please someone help me out with this because i would really like to continue using image burn. Thanks!
FoxRacR17 is offline   Reply With Quote
Old 12 Jan 2006, 05:48 PM   #2
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

Do you have ticked verify after write and are you using ImgBurn on its default settings.Here is what I think your problem is both DvdD & Imgburn when you verify after write will recycle the tray if you are grabbing the disc when it does that the process has not been completed so it will ask you if you want to cancel.You should verify after every burn.So on the next burn let it finish and the completed successfully will pop up.It will not eject the tray after completion.

Last edited by soup; 12 Jan 2006 at 05:56 PM
soup is offline   Reply With Quote
Old 12 Jan 2006, 05:53 PM   #3
Super Moderatress
 
cynthia's Avatar
 
Join Date: Jan 2004
Location: Sweden
Posts: 14,278
Default

Can you post a burning log?
__________________
cynthia is offline   Reply With Quote
Old 13 Jan 2006, 01:12 PM   #4
Junior Member
Junior Member
 
Join Date: Sep 2005
Posts: 27
Default

Yeah i would let it completely verify after the write. The tray would eject and then close again, and then it would take some extra time to verify and even when its done verifying it still hangs and i still have to restart. I'm about to burn another movie so i will save the log from imgburn and then post it in here. Thanks for trying to help me out guys.
FoxRacR17 is offline   Reply With Quote
Old 13 Jan 2006, 03:26 PM   #5
Junior Member
Junior Member
 
Join Date: Sep 2005
Posts: 27
Default

Ok here is a burning log i saved after burning seinfeld season 3, disc 2, region 1. It burned it, cycled the try, verifyed it, ejected the tray, but never poped up saying "completed successfully" or whatever.

Quote:
I 19:38:52 ImgBurn Version 1.1.0.0 started!
I 19:38:52 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 19:38:52 Initialising SPTI...
I 19:38:52 Searching for SCSI / ATAPI devices...
I 19:38:52 Found 2 DVD-ROMs and 1 DVD▒RW!
I 19:39:01 Operation Started!
I 19:39:01 Source File: D:\SEINFELD_S3_D2.ISO
I 19:39:01 Source File Sectors: 2,285,865 (MODE1/2048)
I 19:39:01 Source File Size: 4,681,451,520 bytes
I 19:39:01 Source File Implementation Identifier: DVD Shrink
I 19:39:01 Destination Device: [1:0:0] _NEC DVD_RW ND-2510A 2.18 (G (ATA)
I 19:39:01 Destination Media Type: DVD-R (Disc ID: TTG02) (Speeds: 2x, 4x, 6x, 8x)
I 19:39:01 Destination Media Sectors: 2,297,888
I 19:39:01 Write Mode: DVD
I 19:39:01 Write Type: DAO
I 19:39:01 Write Speed: 2x
I 19:39:01 Link Size: Auto
I 19:39:01 Test Mode: No
I 19:39:01 BURN-Proof: Enabled
I 19:39:01 Filling Buffer...
I 19:39:03 Writing LeadIn...
I 19:39:50 Writing Image...
I 20:07:04 Synchronising Cache...
I 20:07:28 Operation Successfully Completed! - Duration: 00:28:25
I 20:07:28 Average Write Rate: 2,797 KB/s (2.0x) - Maximum Write Rate: 3,188 KB/s (2.3x)
I 20:07:28 Cycling Tray before Verify...
I 20:07:52 Operation Started!
I 20:07:52 Source Device: [1:0:0] _NEC DVD_RW ND-2510A 2.18 (G (ATA)
I 20:07:52 Source Media Type: DVD-R (Disc ID: TTG02) (Speeds: 2x, 4x, 6x, 8x)
I 20:07:52 Image File: D:\SEINFELD_S3_D2.ISO
I 20:07:52 Image File Sectors: 2,285,865 (MODE1/2048)
I 20:07:52 Image File Size: 4,681,451,520 bytes
I 20:07:52 Image File Implementation Identifier: DVD Shrink
I 20:07:52 Verifying Sectors...
I 20:17:57 Operation Successfully Completed! - Duration: 00:10:01
I 20:17:57 Average Verify Rate: 7,606 KB/s (5.5x) - Maximum Verify Rate: 11,341 KB/s (8.2x)
FoxRacR17 is offline   Reply With Quote
Old 13 Jan 2006, 04:04 PM   #6
Super Moderatress
 
cynthia's Avatar
 
Join Date: Jan 2004
Location: Sweden
Posts: 14,278
Default

Are you using some type of 'skins' with your Windows XP?
cynthia is offline   Reply With Quote
Old 13 Jan 2006, 06:06 PM   #7
Junior Member
Junior Member
 
Join Date: Sep 2005
Posts: 27
Default

What do you mean by "skins"? I have a custom desktop image if thats what you mean.
FoxRacR17 is offline   Reply With Quote
Old 13 Jan 2006, 06:13 PM   #8
Super Moderatress
 
cynthia's Avatar
 
Join Date: Jan 2004
Location: Sweden
Posts: 14,278
Default

Example of what I mean with skins = http://winxp.rb-338.com/
cynthia is offline   Reply With Quote
Old 14 Jan 2006, 05:16 AM   #9
Junior Member
Junior Member
 
Join Date: Sep 2005
Posts: 27
Default

Oh, no. My windows xp is stock. Looks like it did when i installed it.
FoxRacR17 is offline   Reply With Quote
Old 14 Jan 2006, 05:22 AM   #10
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

Quote:
Found 2 DVD-ROMs and 1 DVD▒RW!
http://forum.digital-digest.com/showthread.php?t=60275

could you post a configuration report?
Chewy is offline   Reply With Quote
Old 14 Jan 2006, 07:35 AM   #11
Junior Member
Junior Member
 
Join Date: Sep 2005
Posts: 27
Default

Those two dvd-roms were virtual drives but i thought of that after that log and disabled them so that i only had the dvd writer but it still ended up like it always does. But i attached a copy of the log from nero infotool.
Attached Files
File Type: txt InfoTool.txt‎ (54.6 KB, 400 views)
FoxRacR17 is offline   Reply With Quote
Old 14 Jan 2006, 09:12 AM   #12
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

that old grey mare just can't carry that load, short on ram and cpu power

possible conflicts from nero(hope nothing's loading at startup)

elby also
Chewy is offline   Reply With Quote
Old 16 Jan 2006, 10:49 PM   #13
Author of ImgBurn
 
Join Date: Dec 2001
Location: UK
Posts: 772
Default

If the 'Operation Successfully Completed!' box never pops up, you probably have some sort of sound issue.

That's just about the only line of code between the one that displays the log messages and then pops up the messagebox!

Well actually, it displays the log message, then deletes the image file (if you've told it to), then it plays the 'success' sound, then it displays the system tray balloon (if ImgBurn is in system tray), THEN it displays the message box you say you're not getting.
So the problem lies with one of those bits of code

So things to check are.... are you deleting the image when done? Is the program able to do that?!
Do you ever hear the 'success' sound? You can manually make it play by clicking the 'play' button in the settings on the 'Sounds' tab.
Do you have the program in the system tray when burning?
__________________
The Official ImgBurn Website

Last edited by LIGHTNING UK!; 16 Jan 2006 at 11:23 PM
LIGHTNING UK! is offline   Reply With Quote
Old 16 Jan 2006, 11:34 PM   #14
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

Anydvd loaded during problems with imgburn?
Chewy is offline   Reply With Quote
Old 17 Jan 2006, 09:45 AM   #15
Junior Member
Junior Member
 
Join Date: Sep 2005
Posts: 27
Default

Nope i dont have anything loaded in the background. The only thing is norton internet security. I just start windows up and then go to burn and it just always hangs. I'll try to disable the success sounds in imgburn to see if that fixes it.
FoxRacR17 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
imgburn no likey mind hunters matryxx79 ImgBurn 10 21 Oct 2005 03:42 PM
Please Help, THis is realy Frustrating sdrummer44 DVD Blank Media, Burning, Recording Hardware 19 28 May 2005 04:59 PM
I/O error burning with decryper 3.5.1.0 Janet Mac DVD Blank Media, Burning, Recording Hardware 8 12 Jan 2005 09:22 AM
Write speed k6boss General Discussions 3 27 Aug 2004 12:35 AM



All times are GMT +10. The time now is 01:00 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com