Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 6 Dec 2006, 06:04 AM   #1
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default Media Player conflict with Imgburn?

Greetings Imgburners,

I have used Imgburn perfectly for a couple months - great software!

But I just bought a new computor (desktop AMD 4200 dual core WIN XP media center OS) and have had a troubleing conflict.

I run ripit4me - works fine.

Then I run shrink, set to burn with decryptor, then Media Player 10 auto starts, then Imgburn stops saying it "can not lock for exclusive use" or similar.

I then close Media Player 10, and hit Continue, and all is happy again.

Any idea how to stop the auto start of Media PLayer 10 please??
selmer is offline   Reply With Quote
Old 6 Dec 2006, 06:39 AM   #2
Queen of Digital Video
Queen of Digital Video
 
photo_angel2004's Avatar
 
Join Date: Jan 2004
Location: Middle Earth USA
Posts: 3,558
Default

You might want to try Windows media player classic.
__________________






IMGburn ** ** Nero 6.6.0.18 **Intelli Type Pro 6.1 **
photo_angel2004 is offline   Reply With Quote
Old 6 Dec 2006, 09:49 AM   #3
Junior Member
Junior Member
 
Join Date: Oct 2006
Posts: 12
Default

right-click the dvd drive in "my computer", click properties and then the autoplay tab. you would want to set blank disc to do nothing
mike rowsoft is offline   Reply With Quote
Old 6 Dec 2006, 10:47 AM   #4
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default

Thanks Mike & Photo Angel,

I went throu my computor and set evreything to "take no action" so I will not get programs auto starting on anything that was optional. Thanks! I had always heard of this option but was never able to find it!

If this does not work I will delete my media player 10, and find a link for classic media player - thanks again for the great advise!
selmer is offline   Reply With Quote
Old 6 Dec 2006, 03:56 PM   #5
Queen of Digital Video
Queen of Digital Video
 
photo_angel2004's Avatar
 
Join Date: Jan 2004
Location: Middle Earth USA
Posts: 3,558
Default

Windows Media Player Classic


http://www.divx-digest.com/software/...r_classic.html
photo_angel2004 is offline   Reply With Quote
Old 6 Dec 2006, 05:24 PM   #6
Junior Member
Junior Member
 
Join Date: Oct 2006
Posts: 12
Default

Quote:
Originally Posted by photo_angel2004
Windows Media Player Classic
It is an excellent player, but not a Microsoft product

it won't help the situation as far as i know, since ImgBurn needs exclusive access to the DVD drive. autoplay keeps bringing up windows media player which tries to play the disc, as would media player classic i presume.

Last edited by mike rowsoft; 6 Dec 2006 at 05:27 PM
mike rowsoft is offline   Reply With Quote
Old 6 Dec 2006, 05:35 PM   #7
Queen of Digital Video
Queen of Digital Video
 
photo_angel2004's Avatar
 
Join Date: Jan 2004
Location: Middle Earth USA
Posts: 3,558
Default

you may have to open windows media player classic then open the movie you want to play.

Have your tried to uninstall media player 10?

Then re install it custome to make sure it is not set on auto ?

Last edited by photo_angel2004; 6 Dec 2006 at 05:37 PM
photo_angel2004 is offline   Reply With Quote
Old 7 Dec 2006, 01:41 PM   #8
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default

Thanks -

I right clicked on the drive icon to set the auto start settings to "take no action" for everything.

I was surprised this was not the fix.

I tried "add & remove programs" to uninstall Media Player 10, and no big surprise MS is not into letting you uninstall their baby.

Maybe I should delete the old fashioned way by finding the file & deleting it - but I am leary of deleting some SHARED files.

I can try the Classic per Angle Photo's advise, but I am afraid to have two players at once due to conflicts.
selmer is offline   Reply With Quote
Old 7 Dec 2006, 01:50 PM   #9
Junior Member
Junior Member
 
Join Date: Oct 2006
Posts: 12
Default

are you sure you did it correctly? there is a registry hack to disable autoplay, or just use TweakUI (an excellent free tool)
mike rowsoft is offline   Reply With Quote
Old 7 Dec 2006, 02:24 PM   #10
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

Media Player Classic will not conflict. I have had WMP10 & Media Player Classic on my PC for a while now, no problems. No need to delete.
__________________

soup is offline   Reply With Quote
Old 7 Dec 2006, 04:50 PM   #11
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default

Thanks Guys,

I went to 3 websites on TWEAKUI (tweak user interface) and Annoyances.org was the only one that gave me the correct WIN XP downloadable file (for some reason?)

Anyway, this fixed the conflict.

I had to re-configure my mouse to medium speed, and my desck top somehow became resorted, but otherwise it way easy.

De-selecting auto open for aps & drives was SOLID this time (so far.)

I had tried this 3 times previously under different My Computor, etc, options - all with limited success.
selmer is offline   Reply With Quote
Old 7 Dec 2006, 04:54 PM   #12
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default

PS - thanks again for the Media Player Classic advise - I went to the website and this was the old version I am very used to. I will. FYI there is an updated version as of 3/2006.

selmer is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
burnt dvds keep skipping on media player but fine on computer dvd player tita Other File Formats 2 29 Aug 2005 05:44 PM
Ulead Media Studio Video Editor Conflict KiwićBird DVD Encoding and Playback 0 27 May 2005 02:53 PM
Getting errors in media player and divx player saveacamel Other File Formats 2 26 Aug 2003 05:16 AM



All times are GMT +10. The time now is 11:01 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com