Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Nov 2006, 04:51 AM   #1
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default My Burn keeps failing at exactly 1/4 of the way through?

Greetings,

I can not figure out why my HP DVD 740 lightscribe burner keeps quitting after approx 25% of the burn is completed, then I hit RETRY several times, with no luck, then CANCEL, then get the nice OH NO!!! female voice that reminds me I have another coaster.

I have an HP 1130n pavilion desktop (AMD 3800) 1MB ram, and a player drive & burner drive. Worked fine up until now.

I am going to delete temp files, defrag, and re-boot, but if anyone has heard of this before - and maybe a patch is needed (?) please let me know. THANK YOU.

I have 4 failed disks in a row (all SONY 16x.) And they still DO burn fine on my other AMD 1600 computor, and the weird thing is that cheaper COMP USA disks still work on both systems. (?)
selmer is offline   Reply With Quote
Old 12 Nov 2006, 05:05 AM   #2
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

Can you post a burn log?
__________________

soup is offline   Reply With Quote
Old 12 Nov 2006, 05:39 AM   #3
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default

; //****************************************\\
; ImgBurn Version 2.1.0.0 - Log
; Saturday, 11 November 2006, 09:41:42
; \\****************************************//
;
;
I 00:01:19 ImgBurn Version 2.1.0.0 started!
I 00:01:19 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 2)
W 00:01:19 Drive D:\ (FAT32) does not support single files > 4 GB
I 00:01:19 Initialising SPTI...
I 00:01:19 Searching for SCSI / ATAPI devices...
I 00:01:19 Found 1 DVD-ROM and 1 DVD▒RW!
I 00:01:20 Operation Started!
I 00:01:20 Source File: C:\A_VIEW_FROM_THE_TOP.ISO
I 00:01:20 Source File Sectors: 2,285,848 (MODE1/2048)
I 00:01:20 Source File Size: 4,681,416,704 bytes
I 00:01:20 Source File Volume Identifier: A_VIEW_FROM_THE_TOP
I 00:01:20 Source File Implementation Identifier: DVD Shrink
I 00:01:20 Source File File System(s): ISO9660, UDF (1.02)
I 00:01:20 Destination Device: [4:0:0] HP DVD Writer 740b ED24 (E (ATA)
I 00:01:20 Destination Media Type: DVD-R (Disc ID: SONY16D1) (Speeds: 2x)
I 00:01:20 Destination Media Sectors: 2,297,904
I 00:01:20 Write Mode: DVD
I 00:01:20 Write Type: DAO
I 00:01:20 Write Speed: 4x
I 00:01:20 Link Size: Auto
I 00:01:20 Test Mode: No
I 00:01:20 BURN-Proof: Enabled
I 00:01:20 Filling Buffer...
I 00:01:21 Writing LeadIn...
I 00:01:31 Writing Image...
W 00:07:56 Failed to Write Sectors 521632 - 521663 - Spindle Servo Failure
W 00:07:56 Retrying (1 of 20)...
W 00:07:56 Retry Failed - No Seek Complete
W 00:07:56 Retrying (2 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (3 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (4 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (5 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (6 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (7 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (8 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (9 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (10 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (11 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (12 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (13 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (14 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (15 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (16 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (17 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (18 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (19 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
W 00:07:56 Retrying (20 of 20)...
W 00:07:56 Retry Failed - Invalid Address For Write
E 09:41:16 Failed to Write Sectors 521632 - 521663 - Spindle Servo Failure
I 09:41:16 Synchronising Cache...
E 09:41:17 Failed to Write Image!
E 09:41:17 Operation Failed! - Duration: 09:39:57
I 09:41:17 Average Write Rate: 29 KB/s (0.0x) - Maximum Write Rate: 2,835 KB/s (2.0x)
I 09:41:42 Close Request Acknowledged
I 09:41:42 Closing Down...
I 09:41:42 Shutting down SPTI...
I 09:41:42 ImgBurn closed!
;
selmer is offline   Reply With Quote
Old 12 Nov 2006, 09:16 AM   #4
Author of ImgBurn
 
Join Date: Dec 2001
Location: UK
Posts: 772
Default

You might want to try this firmware update:

http://h20000.www2.hp.com/bizsupport...tem=pv-42566-1

Also, you're using some old media by the looks of it - only rated at 2x in that drive.

You should look at buying some decent Verbatim (MCC dye) or Taiyo Yuden discs.
__________________
The Official ImgBurn Website
LIGHTNING UK! is offline   Reply With Quote
Old 12 Nov 2006, 09:21 AM   #5
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

that a fairly new mid here in the usa and a lot of old firmwares have problems with it,
http://www.videohelp.com/dvdmedia.ph...+or+List+Media
grade b media

definitely firmware related

Last edited by Chewy; 12 Nov 2006 at 09:23 AM
Chewy is offline   Reply With Quote
Old 12 Nov 2006, 12:36 PM   #6
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default

Thanks Lightning UK! & Chewy,

I am using new SONY 16x media (best results for me - comparable to Verbatum IMO)

I have tried setting Image Burn to 4x & 8x - but it will only go at 2x on this burner, so I AM VERY GRATEFUL for the firmware link - I will try it & post the results.
selmer is offline   Reply With Quote
Old 12 Nov 2006, 04:50 PM   #7
Gold Member
Gold Member
 
selmer's Avatar
 
Join Date: Nov 2004
Location:
Posts: 106
Default

Thanks Again Lightning UK! and Chewy. The firmware update was the issue.

Happy Shrinking.
selmer is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 07:37 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com