Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 9 Mar 2007, 05:41 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2007
Location: Columbus, Ohio
Posts: 8
Default Need some expert attention

I have a minor problem. After running ripit4me/fixvts/shrink/imgburn, at the end of the burn process, I get an error message that says something like "Cache synchronisation failed"....my DVD burner info....then "Incompatible medium installed" with the options of RETRY or CANCEL. If I hit cancel I hear a (quite sexy) female voice say "OH Nooo".

The only thing is, the new discs play OK, so it is not a tremedous big deal, but, it probably is not right. I usually use SONY DVD-R discs that I have used forever, with no problems.

Any ideas?
pupinabox is offline   Reply With Quote
Old 9 Mar 2007, 05:49 AM   #2
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

imgburn can save or you can, a burn log that will give some clues as to why this is happening

please post the most recent
Chewy is offline   Reply With Quote
Old 9 Mar 2007, 05:58 AM   #3
Junior Member
Junior Member
 
Join Date: Feb 2007
Location: Columbus, Ohio
Posts: 8
Default

OK, thanks. I looked around and I can't seem to find the logs. I did see under the view tab a thing for the log. Next time I burn one, I'll save and post. Thanks again.
pupinabox is offline   Reply With Quote
Old 9 Mar 2007, 06:00 AM   #4
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

the new version saves them by default, look under help

every time I open this new version up I am more impressed with it
Chewy is offline   Reply With Quote
Old 9 Mar 2007, 06:07 AM   #5
Junior Member
Junior Member
 
Join Date: Feb 2007
Location: Columbus, Ohio
Posts: 8
Default

You guys are way to smart......

; //****************************************\\
; ImgBurn Version 2.2.0.0 - Log
; Wednesday, 07 March 2007, 16:39:10
; \\****************************************//
;
;
I 16:16:51 ImgBurn Version 2.2.0.0 started!
I 16:16:51 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 16:16:51 Total Physical Memory: 1,047,276 KB - Available: 700,564 KB
I 16:16:51 Initialising SPTI...
I 16:16:51 Searching for SCSI / ATAPI devices...
I 16:16:52 Found 1 DVD-ROM and 1 DVD▒RW!
I 16:25:02 Operation Started!
I 16:25:02 Source File: C:\OPEN_SEASON.ISO
I 16:25:02 Source File Sectors: 1,797,568 (MODE1/2048)
I 16:25:02 Source File Size: 3,681,419,264 bytes
I 16:25:02 Source File Volume Identifier: OPEN_SEASON
I 16:25:02 Source File Implementation Identifier: DVD Shrink
I 16:25:02 Source File File System(s): ISO9660, UDF (1.02)
I 16:25:02 Destination Device: [3:1:0] SONY DVD RW DW-U14A 1.0d (E (ATA)
I 16:25:02 Destination Media Type: DVD-R (Disc ID: SONY08D1) (Speeds: 1x, 2x, 4x)
I 16:25:02 Destination Media Sectors: 2,298,496
I 16:25:02 Write Mode: DVD
I 16:25:02 Write Type: DAO
I 16:25:02 Write Speed: MAX
I 16:25:02 Link Size: Auto
I 16:25:02 Test Mode: No
I 16:25:02 BURN-Proof: Enabled
I 16:25:03 Filling Buffer... (20 MB)
I 16:25:03 Writing LeadIn...
I 16:26:05 Writing Image...
I 16:37:19 Synchronising Cache...
W 16:39:03 Potential 'WaitImmediateIO' Deferred Error - (1/2) - Incompatible Medium Installed
E 16:39:07 Synchronise Cache Failed! - Reason: Incompatible Medium Installed
I 16:39:07 Synchronising Cache (Last Attempt!)...
E 16:39:07 Synchronise Cache Failed! - Reason: Incompatible Medium Installed
E 16:39:07 Failed to Write Image!
E 16:39:07 Operation Failed! - Duration: 00:14:04
I 16:39:07 Average Write Rate: 5,334 KB/s (3.9x) - Maximum Write Rate: 5,592 KB/s (4.0x)
I 16:39:10 Close Request Acknowledged
I 16:39:10 Closing Down...
I 16:39:10 Shutting down SPTI...
I 16:39:10 ImgBurn closed!
;
pupinabox is offline   Reply With Quote
Old 9 Mar 2007, 06:27 AM   #6
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

all the normal firmware links seem to be dead right now, but from google I have gathered your old drive is not a liteon like newer sony's

anyway it's obvious that your firmware is way out of date, those old sony disks must be getting hard to find

they seem to be ok tho

http://esupport.sony.com/perl/swu-do...=1850&os_id=16

sony has this firmware listed for your drive,



there instructions are good but I would boot into safe mode to apply the update just in case some programs won't close
Chewy is offline   Reply With Quote
Old 9 Mar 2007, 06:36 AM   #7
Junior Member
Junior Member
 
Join Date: Feb 2007
Location: Columbus, Ohio
Posts: 8
Default

Thanks, I'll see what I can do.
pupinabox is offline   Reply With Quote
Old 9 Mar 2007, 06:39 AM   #8
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

I would plan on buying a new burner soon, they are so cheap it's not worth
holding on to such an old one.
Chewy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Could use some expert help pupinabox ImgBurn 1 26 Feb 2007 07:55 AM
I think i was an expert but... Jaimelazos DivX/XviD Conversion/Encoding 0 14 May 2002 12:24 AM



All times are GMT +10. The time now is 10:08 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com