Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 16 Mar 2007, 05:29 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2007
Location: Columbus, Ohio
Posts: 8
Default New Hardware, now problems

In another post, CHEWY recommended to me that a new burner may be in order. Ok, I got a new super duper sony dual layer fast as lightning burner, and life is good. I reinstalled ripit4me, decrypter, shrink, and imgburn just for good measure.

The new burner instantly recognizes my sony discs..awesome.

one problem at a time...when I hit the backup button on shrink, it usually said:
Select backup target:
ISO image file and burn with imgburn.

now it says, ...burn with decrypter, and there is no option in the drop down to change it to imgburn. I looked around but cannot figure this out. Is there a tab or checkmark I am missing?
pupinabox is offline   Reply With Quote
Old 16 Mar 2007, 05:33 AM   #2
Digital Video Specialist
Digital Video Specialist
 
ratboy's Avatar
 
Join Date: Dec 2004
Posts: 768
Default

Looks like you need to re-install this.
Burn automatically with ImgBurn from DVD Shrink

Hope this helps.

Edit: Shrink needs to be the last thing loaded.
__________________
Important: Remember, if something is worth doing, its worth doing wrong until you learn to do it Right!

IT'S ALL GOOD
ratboy is offline   Reply With Quote
Old 16 Mar 2007, 05:33 AM   #3
Kamen Moderator V3
 
2COOL's Avatar
 
Join Date: Aug 2003
Posts: 2,059
Default

Ensure that all your software is latest/current.
__________________
2CL C Henshin!
If you got a dollar for everytime someone called you ugly, you'd be a millionaire...an "ugly" millionaire.

2COOL is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WinDVD Platinum + Region Free Hardware=Problems jakobkraft DVD Encoding and Playback 1 23 Jan 2003 04:07 AM
hardware or software problems? tenaciousdave DivX/XviD Playback 2 14 Jan 2003 09:01 AM
PowerDVD Hardware Acceleration causes problems shiin DVD Encoding and Playback 2 8 Apr 2002 07:25 PM
VCD Hardware andyemunro General Discussions 0 13 Dec 2001 01:08 PM



All times are GMT +10. The time now is 04:33 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com