Digital Video Forums  

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 31 Jan 2007, 04:48 PM   #1
Junior Member
Junior Member
 
Join Date: Oct 2006
Posts: 6
Default No Luck w/ ImgBurn

trying to burn to DL with ImgBurn and getting no where. Says it's writing lead-in forever then gives me I/O error and something about power calibration area error. Anyone help? I have no clue what this is.
nfceast is offline   Reply With Quote
Old 31 Jan 2007, 06:48 PM   #2
Digital Video Specialist
Digital Video Specialist
 
Dialysis1's Avatar
 
Join Date: Apr 2006
Location: upstate New York
Posts: 910
Default

If you receive the "Power calibration error" the cause will be either poor media, poor power, or a defective recorder.
__________________
DVDSubEdit
ImgBurn


Dialysis1 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
beginner's luck? Chewy DVD Blank Media, Burning, Recording Hardware 0 19 Feb 2006 09:52 PM
Having no luck with Authoring. FifthElement DVD Authoring and Editing 3 11 Jul 2004 04:37 PM
NO Luck maintmaint Conversion/Encoding 0 5 Feb 2004 09:58 AM
Anyone had any luck with The Last Castle?? Xialater Authoring and Editing 2 16 Apr 2002 03:07 AM



All times are GMT +10. The time now is 06:39 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com