Digital Video Forums

Digital Video Forums (http://forum.ddigest.com/index.php)
-   ImgBurn (http://forum.ddigest.com/forumdisplay.php?f=106)
-   -   Why does ImgBurn make blank CDs?! (http://forum.ddigest.com/showthread.php?t=89669)

aceplayer97 8 Dec 2008 06:47 AM

Why does ImgBurn make blank CDs?!
 
I have been trying to burn a simple ISO in ImgBurn. Evertime it says it burns perfectly but when I put the CD in to test it I always end with a blank CD. Is there anything you have to do to make sure you don't end with a blank DVD?

blutach 8 Dec 2008 08:17 AM

Post your log.

Regards

soup 9 Dec 2008 11:02 AM

Are you using Test Mode?

gonwk 9 Dec 2008 11:32 AM

Hi Ace,

Are you sure you are in "Write" under "Mode"!?!? Just verify that and set your Burn Speed at 8X and not faster and let it rip!

G!:)

ed klein 9 Dec 2008 12:48 PM

Just some other thoughts:

1. Did you do a clean install of the latest issue of Imgburn?
2. If you did, did you clean out the remains of the old Imgburn from the hard drive and the registry? AND not just remove the program from the ADD/REMOVE
3. Are you using a new CD-R disk? And, NOT a re-writable CD disk
4. Recheck all your setting and options.
5. Imgburn forum can also help quite a bit, I am sure LIGHTING UK checks it out.

:thumbs_up

aceplayer97 11 Dec 2008 09:10 AM

Nevermind. I got it all sorted out. Thanks anyway!

gonwk 11 Dec 2008 01:37 PM

Hi ace,

Glad it worked for you ... may be you can post what was the issue and how you sorted it out ... you know for the next person!

G!:)

the inspector 1 Jan 2009 02:55 PM

Similar problem
 
I'm new to this. I have been trying to burn an ISO file (2.9GB)to disc using IMGBurn. I am using Windows XP SP3, on a Dell inspiron 6000 laptop (12GB of free space)with Philips DVD+RW discs. After receiving the message that the operation was completed successfully and verified, I reload the disc into the drive and it appears to be blank witlh the message "Free Space 0 bytes, total size 0 bytes". I just use the simple "write" functions of IMGBurn. Can anyone help? I have included the relevant log. (I have removed the full source to remain anonymous but have included the full name of the file):fan2:.
15:09:21 ImgBurn Version 2.4.2.0 started!
I 15:09:21 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 15:09:21 Total Physical Memory: 2,088,316 KB - Available: 1,298,972 KB
I 15:09:21 Initialising SPTI...
I 15:09:21 Searching for SCSI / ATAPI devices...
I 15:09:24 Found 1 DVD±RW!
I 15:11:10 Operation Started!
I 15:11:10 Source File: C:\Documents and Settings\..........\My Documents\Downloads\Andre.Rieu.Radio.City.Music.Ha ll.Live.in.New.York.2DVD.DRG\Andre.Rieu.Radio.City .Music.Hall.Live.in.New.York.2DVD.DRG.iso
I 15:11:10 Source File Sectors: 1,448,608 (MODE1/2048)
I 15:11:10 Source File Size: 2,966,749,184 bytes
I 15:11:10 Source File File System(s): None
I 15:11:10 Destination Device: [1:0:0] _NEC DVD+-RW ND-6500A 202C (D:) (ATA)
I 15:11:10 Destination Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 2.4x, 4x)
I 15:11:10 Destination Media Sectors: 2,295,104
I 15:11:10 Write Mode: DVD
I 15:11:10 Write Type: DAO
I 15:11:10 Write Speed: MAX
I 15:11:10 Link Size: Auto
I 15:11:10 Test Mode: No
I 15:11:10 OPC: No
I 15:11:10 BURN-Proof: Enabled
I 15:11:10 Book Type Setting: N/A
I 15:11:10 Filling Buffer... (40 MB)
I 15:11:13 Writing LeadIn...
I 15:11:23 Writing Session 1 of 1... (1 Track, LBA: 0 - 1448607)
I 15:11:23 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 1448607)
I 15:21:07 Synchronising Cache...
I 15:21:08 Closing Session...
I 15:21:09 Exporting Graph Data...
I 15:21:09 Graph Data File: C:\Documents and Settings\..........\Application Data\ImgBurn\Graph Data Files\_NEC_DVD+-RW_ND-6500A_202C_THURSDAY-1-JANUARY-2009_3-11_PM_INFODISC-A10-01_MAX.ibg
I 15:21:09 Export Successfully Completed!
I 15:21:09 Operation Successfully Completed! - Duration: 00:09:58
I 15:21:09 Average Write Rate: 4,969 KB/s (3.6x) - Maximum Write Rate: 5,750 KB/s (4.2x)
I 15:21:09 Cycling Tray before Verify...
W 15:21:20 Waiting for device to become ready...
I 15:21:34 Device Ready!
I 15:21:34 Operation Started!
I 15:21:34 Source Device: [1:0:0] _NEC DVD+-RW ND-6500A 202C (D:) (ATA)
I 15:21:34 Source Media Type: DVD+RW (Book Type: DVD+RW) (Disc ID: INFODISC-A10-01) (Speeds: 2.4x, 4x)
I 15:21:34 Image File: C:\Documents and Settings\........\My Documents\Downloads\Andre.Rieu.Radio.City.Music.Ha ll.Live.in.New.York.2DVD.DRG\Andre.Rieu.Radio.City .Music.Hall.Live.in.New.York.2DVD.DRG.iso
I 15:21:34 Image File Sectors: 1,448,608 (MODE1/2048)
I 15:21:34 Image File Size: 2,966,749,184 bytes
I 15:21:34 Image File File System(s): None
I 15:21:34 Read Speed (Data/Audio): MAX / MAX
I 15:21:34 Verifying Session 1 of 1... (1 Track, LBA: 0 - 1448607)
I 15:21:34 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 1448607)
I 15:33:04 Exporting Graph Data...
I 15:33:04 Graph Data File: C:\Documents and Settings\..........\Application Data\ImgBurn\Graph Data Files\_NEC_DVD+-RW_ND-6500A_202C_THURSDAY-1-JANUARY-2009_3-11_PM_INFODISC-A10-01_MAX.ibg
I 15:33:04 Export Successfully Completed!
I 15:33:04 Operation Successfully Completed! - Duration: 00:11:30
I 15:33:04 Average Verify Rate: 4,198 KB/s (3.0x) - Maximum Verify Rate: 5,776 KB/s (4.2x)


Thanks in advance for any help.

blutach 2 Jan 2009 07:54 AM

Quote:

I 15:11:10 Source File: C:\Documents and Settings\..........\My Documents\Downloads\Andre.Rieu.Radio.City.Music.Ha ll.Live.in.New.York.2DVD.DRG\Andre.Rieu.Radio.City .Music.Hall.Live.in.New.York.2DVD.DRG.iso
Please re-read rule 6.

Regards

the inspector 2 Jan 2009 11:21 AM

Similar problems
 
Apologies for putting forum in compromising situation I fully understand Rule 6 now.

boli1021 17 Jan 2009 06:28 PM

ace, please post what you did to solve the problem. i have the exacely same problem. thanks


All times are GMT +10. The time now is 01:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest