Digital Video Forums  

Go Back   Digital Video Forums > General > Latest News > Community News and Announcements

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 25 Feb 2003, 01:35 PM   #1
Administrator
 
admin's Avatar
 
Join Date: Nov 2001
Posts: 8,605
Default Posting Problems

If you are a confirmed (registered) users and experience problems where you are repeatedly asked for your username/password when trying to post, then this may be the solution for you :

1. Find and click on the "User CP" link at the top of the forum page, or click here.

2. Click on the "Edit Options" link

3. Change the "Automatically login when you return to the site?" to "Yes" and the "Browse board with cookies?" option to "No", and save the modifications.

4. You may need to logout and then login again for the changes to take effect.
__________________
Visit Digital Digest and dvdloc8.com, My Blog

Last edited by admin; 30 Jan 2004 at 12:15 PM
admin is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:02 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com