Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > MP4, MKV, MPEG-4 AVC (H.264)

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 18 Dec 2010, 08:48 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default Choppy Video :(

Hello everyone

I made a video in Adobe Premiere and I'm using Adobe Media Encoder to pick X264 as my encoder.
I have this weird problem where every render of my video (in mp4 format) comes out "choppy" - The animation doesn't look smooth, it looks as if it stops for a millisecond many times per second or so.
I tried playing with different output dimensions and bitrates to no avail. I'll really appreciate your help.

THANKS
TheCheshireCat is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choppy video teddybear Junior Members/Newbies 1 23 Jul 2007 08:59 AM
choppy video from xvid grimdog75 General Discussions 2 25 Apr 2003 11:38 AM
Choppy video with Flask Ltgfrk DivX/XviD Conversion/Encoding 5 4 Jul 2002 10:45 AM
Choppy Video griz DivX/XviD Conversion/Encoding 3 26 May 2002 08:49 PM



All times are GMT +10. The time now is 07:46 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com