Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > MP4, MKV, MPEG-4 AVC (H.264)

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 7 Apr 2006, 01:42 AM   #1
KBL
Junior Member
Junior Member
 
Join Date: Apr 2006
Posts: 41
Default unknown application after converting..

I have done this before...

Converted to dvd using winavi converter no problem, however my last conversion has been converted but won't burn to dvd. I have tried this a couple of times with the same result. I have noticed that the files are all showing as "no known application".

I burn using Nero6. Before I used to get the video_ts files etc with little icons but now nothing "no know application".

I had a shuffle about to make more room on they hdd that I use for this and can only assume that this has caused the problem.

Having not taken any notice of files applications after conversion before, I'm lost as to which program to link the files to, if you know what I mean.

Does anyone know what I need to do to correct this please.
(Converted with WinAVI Burn with Nero6)

Thanks in advance,

Kevin

EDIT: MODS, This could be in the wrong place, apologises.
Please feel free to move to "OTHER" or which ever forum you think fit.


Thanks, Kevin
Attached Thumbnails
unknown application after converting..-video_ts.jpg  

Last edited by KBL; 7 Apr 2006 at 11:23 PM Reason: Addition of VIDEO_TS folder image
KBL is offline   Reply With Quote
Old 12 Apr 2006, 03:47 AM   #2
KBL
Junior Member
Junior Member
 
Join Date: Apr 2006
Posts: 41
Default

Fixed.
KBL is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems on converting AVI to SVCD using DVD2SVCD ]x[ Conversion/Encoding 0 15 May 2004 12:47 AM



All times are GMT +10. The time now is 12:23 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com