Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 24 Feb 2003, 08:00 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 1
Question-2 Audio decompressing

I have recently downloaded an avi file(divx)and it plays fine but the audio dosent seem to work. The thing is it works on 1 pc but not on any others. When i went on media player to see if it was just my divx player it said codec download failed and started to play without sound. Could you help me please with my audio problem!
skatey_80 is offline  
Old 24 Feb 2003, 08:24 AM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Looks like you are missing a required audio codec on the problem PCs. To find out which you are missing, do the following:
1. Load up the AVI file into GSpot and post a screenshot of the information displayed here.

Alternatively:
1. Open the file in Virtualdub
2. Go to File -> File Information
3. Post what information you see here
Enchanter is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:46 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com