Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 16 Jul 2003, 03:11 AM   #1
Member
Member
 
Join Date: Jun 2003
Posts: 75
Default Audio out after Split?

I split and rendered my AVI movie using Virtualdub encoded both parts using TMPgenc, however the first half wasl synchronised ok but the second half was miles out. Is there anyway to correct this apart from purchasing a cd able to hold the whole movie. It obviously has something to do with the split that screwed it up. Any bright ideas. Would love to hear from you. Thanks Clive
lingoguysw5 is offline  
Old 16 Jul 2003, 03:58 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

1) Load the original .AVI video file into VirtualDub (or one of its many variants) or NanDub

2) From the "File" dropdown menu, select "File Information"

3) Post (here) EVERYTHING you see (BOTH video and audio information), or post a screen capture .jpg of the information box
setarip is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:44 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com