Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 11 Jan 2003, 06:20 PM   #1
Gold Member
Gold Member
 
Join Date: Mar 2002
Posts: 145
Default Audio sinch problem in virtualdubmod

Hi, I encountered problems with a/v synch in this
situation:

_Open a vob =>resize 252x240 bilinear and decode to
PCM 2 audio tracks.
_Menu video=>full processing=>compression=>divx
4.12 2000kbps
_Menu AVI=>Audio=>WAV audio (load the first track)
=>full processing=>compression=>mpeg III 160kbps
48khz
_Menu AVI=>Audio=>WAV audio (load the second
track)=>full processing=>compression=>mpeg III
160kbps 48khz
_Menu AVI=>Save as avi.

I tried converting the audio to 44100 but it's the same. I
tried too setting a delay (but this solution really look bad
when the asynch is to big)

The asynch is really notable (in a 90min movie at the
final is about 15seg) Have any idea why could be
happening this?


Best regard and thanks for any help.
Ryo94 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:53 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com