Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 22 Jun 2003, 03:31 AM   #1
Junior Member
Junior Member
 
Join Date: Jun 2003
Location: Krayt Dragon Pass,Tatooine
Posts: 16
Default auido problems with divx 5.05

here is a good question when i encode a video for example i did shreak and the video is fine till i add auido to it and then i get a video that plays at 60fps when the auido is not on its 30fps any why i know that all the auido is in the mp3 track but when i use vdub to add the track it changes the frame rate and i only get aobut 48 min worth of sound throght out the whole movie so i tryed to encode the sound from a wav with vdub and that wont work at all .. i have ripped the ac3 from the vob several times and the vob from dvd seviral times also any ideas here????
Sithlord48 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:06 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com