Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 9 Jan 2003, 09:41 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 1
Angry cant solve this. please help

hi.

currently have problem with divx encode and can't solve this.
i bought new pc and machine is not bad (2.4GHZ p4, 512MB RAMBUS, gf4 ti4200, ...). with old pc everything was ok with encode and rip, now it's trouble.

i rip dvd, and when watching in power dvd it's ok. so, ripping is ok. next step is making "avi shell" with dvd2avi and .
and after this is done i put that in player, and everything is pixelized. so, I even don't come to coding. I get pixelized picture in avi.
but codecs are ok... when i watch coded movie it looks perfect. i use same OS, settings and version of all programs as on old machine.

anybody have any idea?

thanks,
Jarvis
jarvis is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:20 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com