Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 8 Dec 2004, 05:51 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2004
Location: australia
Posts: 1
Unhappy encoding forever @ 10KB/s to 80KB/s

i'm having trouble with encoding... the necoding rate is from 10KB/s to 80KB/s and the predeicted time remaining is about 18hrs! i've tried a few different movies and similar times are estimated. i have a new P4 lap top, so i don't think that area is letting me down. any ideas on what i'm doing wrong?
bitesize bennie is offline  
Old 10 Dec 2004, 08:34 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

1) What software and procedures are you using?

2) What is your source material?
setarip is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:59 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com