Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 23 Dec 2002, 04:43 AM   #1
Gold Member
Gold Member
 
Kevin AMD's Avatar
 
Join Date: Dec 2002
Location: Netherlands
Posts: 130
Unhappy movie spoiled

Hello,

I endoced my movie with GK and added 2 AC3 soundtracks later with nandub.

quote
--------------------------------------------------------------------------
192 Kbps = Preload and Interleave every 80 ms
384 Kbps = Preload and Interleave every 160 ms
448 Kbps = Preload and Interleave every 128 ms
--------------------------------------------------------------------------

When I play my movie everything is very good, exept on the end of the movie the sound AND video freezes/stumbles or I don't know what english word it is but I'll try to explain.

EXPLENATION: half a second play half a second the play and sound stops video and sound and this for 3 or 4 times.

Yust at the end of the movie it was a real spoiler

What did I do wrong while encoding? And is there a way to fix this in my movie?

Thanks for help!
__________________
Let's all try to help each other
Kevin AMD is offline  
Old 23 Dec 2002, 05:21 AM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,049
Default

are you playing from cd?

is the cd overburned?
__________________
UncasMS is offline  
Old 23 Dec 2002, 06:46 AM   #3
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Sounds like you may have improperly ripped a video containing multi-angle credits...
setarip is offline  
Old 23 Dec 2002, 07:51 AM   #4
Gold Member
Gold Member
 
Kevin AMD's Avatar
 
Join Date: Dec 2002
Location: Netherlands
Posts: 130
Default

No the movie is playing from my hard disk.

And I did not have the problem with some other movie I did with GK.

And when I did encode the movie the fist time on the same way I did not have than problem. (This is the 2nd time I encode him)

I ripped it with smart ripper and everything worked fine.

Structure of movie:

1 movie (like 68 minutes) the thing happens around 66th minute and is about 6-10 secondes long

2 credits (like 8 minutes I did then seperately with GK I hope you know what I mean)

Hope this information can help a little for you to locate my problem.

Thanks,
Kevin
Kevin AMD is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:01 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com