Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Feb 2003, 08:28 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2003
Location: Orlando Florida
Posts: 1
Question Mpeg2avi audio delay issue

Okay here's the deal, I am working on a GUI for mpeg2avi which will allow drag n dropping of files and auto bitrate adjustment given the film length. My problems are as follows: If I take a VOB other than the first one in the stream and encode it separately my audio is in perfect sync (using an AC-3 track). Once I try to encode the first Vob there is a 1 second delay of audio. I am having mpeg2avi demux audio. I am all but ready to give up on mpeg2avi despite the nice quality, because again in trying to make a stand alone answer to encoding, I would rather not use Nandub in efforts to match the audio track after having spent 2 1/2 hours compressing. Any answers as to why this happens or how I can remedy this?
Brand X Media is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:33 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com