Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 22 Jan 2002, 05:52 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 5
Question out of syn (encode? or play back?)

Try to convert "sing in the rain" with ac3 audio.

setting: preload 500ms, 1ms, 373ms, in virturaldub ac3.

When I play back it began to out of syn, video is slower and it get worse and worse. At beginning I thought video is streched.

But if I move to new location by sliding the position bar, it come back again then slowly out of syn again.

Because of that I think that the audio and video are not streched in anyway.

Looks to me is the video played in a slower rate: 22-23 fps instead of 23.976.

I thought the player suppose to drop a frame or two if the cpu is not fast enough to catch up with the audio. But looks to me it try to play every sigle frame. make the syn problem worse and worse.

By the way I tryed many settings and many players on this one, none works.
newone2222 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:12 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com