Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 24 Jan 2002, 10:08 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Location: Knottingley West Yorks
Posts: 1
Default Problem with VFAPI

Hi
I've tried following Nicky Pages guide to Dvd2avi and got through the first part OK made my file movie.d2v and then tried to load this with vfapi, (I ran the setup.bat to intall the prog) but everytime I tried to load the file I got an error message attached to this message. The only thing I can think of but I'm not at home now so cannot try it is that vfapi has to be installed in the main windows directory I installed it in e:\vfapi.
I'm running XP Pro and 1.2ghz Celeron 512M mem
I've managed to make several Divx movies with flaskMpeg I'd like to try Dvd2avi to see how better the movies look.
Many thanks in advance
Richard
Attached Thumbnails
Problem with VFAPI-image1.jpg  
Edeson is offline  
Old 24 Jan 2002, 10:30 PM   #2
Digital Video Specialist
Digital Video Specialist
 
Join Date: Nov 2001
Location: Germany (NRW)
Posts: 770
Default

Had the same problem after installing VirtualDUBs frameserver. Only solved it by reinstalling windows.
benderman is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 07:35 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com