Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 23 Apr 2004, 02:48 PM   #1
Junior Member
Junior Member
 
Join Date: Apr 2004
Posts: 5
Default Query - Errors when playing DVD

I successfully converted some xvid's into mpeg2, I set the bitrate to 2000 so I could fit a few clips onto a dvd.
I authored/burnt with nero and all went well.

If I load the disc into my Magnavox DVD player the menu loads but as soon as you selecet a scene it tries to go to it but fails.

If I put the disc into my LG DVD player it works fine.

Why would this be? Ive never had a problem playing authored dvd's on my magnavox player. Could it be the bitrate is too low and it may not like it?

Any thoughts would be appreciated.

Thanks
BassTeQ is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:43 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com