Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 6 Jan 2002, 11:40 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 6
Default Splitting-Problem

I NEED HELP !!!

The problem is, when i want to split the DivX-Movie - using VirtualDub - in two parts (using "Direct Stream Copy"), the sound is starting normal but the video is "stuttering" and out of sync...

I read an article about syncing it with virtual dub, but THIS seems to be impossible, because the differnce between sound an video sync is too big

I'm using the Media Player coming with Windows XP.

So is there another possibility to split an DivX-".AVI"-File ?

Please HELP me

CU

Cool400
Cool400 is offline  
Old 7 Jan 2002, 02:25 AM   #2
Super Member
Super Member
 
Join Date: Jan 2002
Location: Austria
Posts: 268
Default

did u try it with The Playa (player coming with divx4)

if it doesnt work then eiter, lol then much fun with virtual dub, i had this prob too *g*
i bought commercial software MagixVideoDeLuxe and just use Virtual Dub to encode the audio to mp3.

Perhaps u should try to make PCM format when u cut something in Virtual Dub and compress to MP3 later again.
__________________
The Grandadmiral was here!
Thrawn is offline  
Old 7 Jan 2002, 03:12 AM   #3
Super Member
Super Member
 
Join Date: Jan 2002
Location: The Netherlands
Posts: 281
Default

Very stupid reply maybe, but it works for me then why not for you also

I use Nandub iso Virtual dub for the cutting and my "out of sync" audio problems never came back again
Just use the same drill as you do with Virtual Dub

It is worth a shot
abdul is offline  
Old 7 Jan 2002, 04:10 AM   #4
Digital Video Master
Digital Video Master
 
Join Date: Nov 2001
Posts: 1,309
Default

Yeh, I agree with abdul, it's always worked for me.

Techno
techno is offline  
Old 7 Jan 2002, 04:47 AM   #5
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 6
Default Great

Yes, THX, i also found out that using nandub solves the problem !

thx to u all



Cool400
Cool400 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:53 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com