Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 21 Jan 2002, 06:43 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 6
Angry-2 Vdub Probs

I keep having an error every time I try and join video and audio (.wav) in Vdub. Its the latest version btw. I have tried all combinations of codecs, 3.11 and 4.12, just 3.11 and just 4.12. I have installed Radium MP3, Lame MP3 and even the 3.11 mp3 divx. But I get the same error everytime...

"Error initializing audio stream compression:
The requested conversion is not possible"

I leave all the setting as "No Change" and have even tried entering the values 44100 etc.. It will run but the audio will hang up at the same point leaving the video happily coding along.

WTF is going on??
Reclined is offline  
Old 21 Jan 2002, 07:35 AM   #2
Platinum Member
Platinum Member
 
Join Date: Jan 2002
Location: Thessaloniki/Greece
Posts: 165
Default

Does this occur with every Audio (.wav) file or with this particularly?
If it does then maybe the file is corrupted.

If not I propose 2 things that may work

1) u can try downloading the Vdub mp3 version and compress the *.wav file to MP3 before the conversion and do the thing in "Direct Stream Copy" Mode
2) u can try reinstalling VDub and the codecs from the start after u have removed the registry entries.
Hope some of the above worx
__________________
****************
Speak until the tape runs out. Playback the tape until the story is finished...
Kaiser-Soze is offline  
Old 21 Jan 2002, 07:45 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 22
Default

Perhaps you must go to audio and then to conversion in VDub. Here you have to chose 44,1 khz. Further more I would activate high quality here. Perhaps it'll work then
AssaultSS is offline  
Old 21 Jan 2002, 07:55 AM   #4
Digital Video Specialist
Digital Video Specialist
 
Join Date: Nov 2001
Location: Germany (NRW)
Posts: 770
Default

That problem happens when the audio-codec dosn't accept the frequency of the input-wav.
For example if you have an wav-file with 48.000 Hz and you select MP3 with 441000 Hz VD dosn't accept that. Choose an codec that uses the same frequency and mode (stereo/mono) as the input-wav or select "audio -> conversion" and convert to any frequency/mode you like.
benderman is offline  
Old 21 Jan 2002, 07:59 AM   #5
Platinum Member
Platinum Member
 
Join Date: Jan 2002
Location: Thessaloniki/Greece
Posts: 165
Default

Yes, Bendermann is right
Forget what i told u.
I remember now that I was having the same message when i was starting ripping.
Kaiser-Soze is offline  
Old 22 Jan 2002, 12:29 AM   #6
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 6
Default



Yeah it was the sample frequency, but its wierd because I used the save audio to wav in flask, and added it in Vdub after video encoding. The "No change" option says 44100, which has said "48000" before when I had a wav that was 48000 wav. Must be a bug or something in vdub, or flask doesnt head the wavfile correctly.

Anyways reconverted in wavelab. Works fine!
Reclined is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:39 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com