Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 9 Feb 2003, 10:51 AM   #1
Junior Member
Junior Member
 
Join Date: May 2002
Posts: 13
Question Virtual Dub fails on startup

Trying to DivX (Gknot .27, 5.02Pro) "South", a re-released film of the original Endurance Expedition (4:3, NTSC, Interlaced). The D2V is crweated fine, but when loading into V-Dub (1.14.13), it fails and just hangs.. I have to reboot in order to get my computer back. Using W2KSP3.

Never had this prob b4. Any ideas?
pago cruiser is offline  
Old 9 Feb 2003, 01:42 PM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,049
Default

re-creating your d2v might be worth a try or amybe suing a different vd version like virtualdubMOD or re-installing vd
__________________
UncasMS is offline  
Old 10 Feb 2003, 02:25 PM   #3
Junior Member
Junior Member
 
Join Date: May 2002
Posts: 13
Default solved

Yep, that was it. I reinstalled GK and DivX Pro totally, and all is right with the world. Glad it worked, 'cause its a cool film, originally made in 1919 in the icy waters of Antartica... in the days of wooden ships and iron men..
pago cruiser is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:24 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com