Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 7 Jul 2002, 10:57 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Location: Australia
Posts: 24
Question Weird Sound, sometimes

Hiya peeps

Ive noticed that a few of my latest rips have funny sounds that only happen when the sound level hits a certain frequency... Its hard to explain the sound, but it sounds like wind blowing through trees... lol

What could be causing this problem, as it most regularly has been happening during playback in BS player, and more recently in DivX player 2.0 Alpha....

Im stumped on the problem...

Thanks
whi55l is offline  
Old 7 Jul 2002, 11:03 PM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Clipping that occurs when you amplify the sound volume too much? Something changed from within your soundcard playback setting, like the equaliser?
Enchanter is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:57 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com