Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10 May 2004, 12:13 PM   #1
Junior Member
Junior Member
 
Join Date: Jun 2003
Location: Israel
Posts: 23
Default Xvid stalls after system reinstallation

I reformatted my hard drive and when I reinstalled everything back, I couldn't watch Xvid videos.
I installed the XviD-04102002-1.exe file and even tried other versions, but came up empty.
The video is very slow and can't keep up with the audio.

P-4, 1.7Gigabytes, 256Rdram, Windows 2000 Pro.

Appreciate the help!

Ron.
__________________
Heal the world, make it a better place, for you and for me and the entire human race (Michael Jackson, Heal the World, Dangerous)
mike2003 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:38 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com