Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Jan 2004, 12:00 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 15
Default Entry point sector problems

Hi folks,

Many thanks for all the guides you people have helped me with over the past few weeks, I'm now a very proficient DVD ifoeditor!

However I'm coming to some difficulty with one issue. On some movies after you click play on the main menu, there's usually a lot of into credits that are part of the main movie pgc, and are NOT a separate cell etc.

eg
Code:
   	PGC_1 (program chain): [Title(TTN): 1] [02:43:35.07 / 25 fps] (Programs: 52) (Cells: 52)	
   	  [Ch 01] [Pg 01] [Cell 01] [V/C Id:  2/ 1]          : time: 00:04:10.20 / 25 fps     [Pos: 00:04:10.20] [Frames: 6270] 		
There's an intro in this 4min 10sec cell that lasts about 1 min. It drives me mad trying to get rid of it.

I've tried double clicking the above cell, and runing through the cell until I come to the sector that I would like the movie to really start.

Lets say it's sector 1442. As shown at the top left of the preview window.

Now I go into

VTS_PGCITI -> PGC1 and then down to Cell 1

Code:
[000002b0] 	  Cell_1: Cell type (Angle)	2	[02]
   	    type	normal	
   	    Block type	normal	
   	    seamless playback linked in PCI:	no	
   	    interleaved:	no	
   	    STC discontinuity:	yes	
   	    seamless angle linked in DSI:	no	
[000002b1] 	  Cell_1: Cell restricted?	0	[00]
   	    restricted:	no	
[000002b2] 	  Cell_1: still time (seconds, 0xFF = Infinite)	0	[00]
[000002b3] 	  Cell_1: command Nr (0 = no command)	0	[00]
[000002b4] 	  Cell_1: playback time (BCD)	266336	[00041060]
   	     playback time (hh:mm:ss.frame)	00:04:10.20 / 25 fps	
[000002b8] 	  Cell_1: entry point sector	 0	[000000]
[000002bc] 	  Cell_1: first ILVU VOBU end sector	0	[00000000]
[000002c0] 	  Cell_1: start sector of last VOBU	58964	[0000e654]
[000002c4] 	  Cell_1: last sector of this cell	59082	[0000e6ca]

I change the above entry to 1442, then I save the VTS file, and make sure I do a Get VTS sectors.

This works perfectly in PowerDVD and jumps straight to that sector when I start the movie from the menu.

However, if I open the files then with DVDshrink or similar it always messes up, and shows the main movie as EXTRAS and the menus as the main MOVIE!

Also if I burn those files, without runing them through DVDshrink etc, (and the movie is obviously small enough to do this) the DVD player will show a blank screen, with no running clock showing, for the same length of time, as the amount I've skipped! As soon as that period of time as elapsed the movie continues as if nothing had happened. But until then it looks as if the dvd has died.

There's something simple I'm doing wrong! Can you please tell me what it is!?

I've backed up about 70+ DVD, and never had a coaster, but this would be the icing on the cake for me.

Hope someone can help!
pilotsnipes is offline  
Old 10 Feb 2004, 12:11 PM   #2
DVD Tinkerer
 
wingerz's Avatar
 
Join Date: Jul 2003
Location: Dakota-land
Posts: 1,764
Default

I think you also need to change the line for the playback time. Let's say that it was exactly 1 minute that you want to get rid of. That would change the cell playback time to (BCD) 00031060 in hex or 200800 decimal. Just double click on the playback time and put in the decimal value.
wingerz is offline  
Old 10 Feb 2004, 05:18 PM   #3
Digital Video Master
Digital Video Master
 
Join Date: Jan 2004
Posts: 1,279
Default

pilotsnipes, and wingerz,

FYI,.........thought I'd let you know that the former commercial software DVD Stripper 0.3.0.0 ( type of G.U.I. which uses IFO EDIT) is now a freeware. Seems there's a link @ cdrbase, but I forgot. Oh, yes, and there is a nice rack on the "stripper"!
__________________
Rig :

P - 4 @ 1.7 Ghz, 768 mb (133) Ram, Intel 845 chipset M'board, Seagate 60 Gig., 5400 rpsm hdd, Maxtor 40 Gig. 7200 rpm hdd, Hauppauge 880 pvr card, etc.. O.S. - XP Home Edition.
Quality's Proof is offline  
Old 11 Feb 2004, 09:18 AM   #4
DVD Tinkerer
 
wingerz's Avatar
 
Join Date: Jul 2003
Location: Dakota-land
Posts: 1,764
Default

Yep, I've downloaded it a few days back but have not yet tried it out...
wingerz is offline  
Old 20 Feb 2004, 10:44 PM   #5
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 15
Default

Actually I meant to post saying a found a fix for the above problem.

Instead of editing the start sector then running it through DVD shrink before burning, all I have to do is run it through DVD shrink first!

Once I have my out put files, I THEN go in and change the start sector, via the method above, and viola! It starts a minute into the 1st cell on the DVD player downstairs.

Perfect.

Although I must take a look at the above program!

Thanks for the shout!
pilotsnipes is offline  
Old 21 Feb 2004, 04:54 AM   #6
Digital Video Master
Digital Video Master
 
Join Date: Jan 2004
Posts: 1,279
Default

You are welcome.
Quality's Proof is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:29 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com