Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 7 May 2004, 01:34 AM   #1
Junior Member
Junior Member
 
Join Date: Apr 2004
Location: western australia
Posts: 19
Default Horrible colour after authoring.

Hi
I am getting evrything OK, from AVI to Mpg is great.
Play the movie file and it's good.
After I have used TMPGenc DVD Author, the resultant DVD file plays in a Blue and sometimes yellow color.
If I go ahead and burn it I get the blue/yellow.

I have read somewhere (can't find it now) to try changing the output interval to 1 (I think this is what it said, and when I tried it it worked. I haven't changed anything but it ain't working anymore and the results are disappointing

Can anyone help please.
Wooduck
wooduck is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 03:27 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com