Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 21 Jan 2005, 06:14 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2005
Posts: 1
Default Interesting problem

The problem that I am having happens in both Adobe Encor 1.5 tryout and the store bought version of Nero Vision express 2. The home movie that I am burning, rendered in primiere pro 1.5, has white titles on black on screens. The dvd authoring software for some reason doesnt read the black screens with white titles and freeze frames the first frame of video following the title. Because this happens exactly the same in both programs, is there a driver that they use that I am un aware of? When i view the movie with any media player it plays just fine, as rendered. Thanks for any help
Holocoach is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:49 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com