Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Sep 2004, 03:50 AM   #1
Junior Member
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default invalid DVD navigation ??

some time back a friend of mine ripped my DVDs down to avi for me to play on my PC

now that i have a DVD writer i have been Authoring the files back to DVD

i have been useing WinAVi to Author the files back to DVD

my problem is that most of the films play fine some just load the player says play then nothing happens

running the files through shrink dvd it tells me that it cant load the files due to invalid DVD navigation

most of the films work just fine so any idea why some just dont work ?????
rainy165 is offline  
Old 12 Sep 2004, 04:12 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"ripped my DVDs down to avi for me to play on my PC
now that i have a DVD writer i have been Authoring the files back to DVD"

You should simply use DVD Shrink with your ORIGINAL DVDs.
1) The quality will be FAR better than conversions from .AVIs
2) The task is MUCH simpler
setarip is offline  
Old 12 Sep 2004, 04:24 AM   #3
Junior Member
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

i dont have all the original dvds now (kids trashed them)

thats why i need to be able to rewrite them
rainy165 is offline  
Old 12 Sep 2004, 04:48 AM   #4
Junior Member
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

one other thing it seams the the films will play on another dvd player that i have here
rainy165 is offline  
Old 12 Sep 2004, 04:57 AM   #5
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

To determine the capabilities/limitations of your specific brand and model of standalone DVD player, as well as media compatibility, go to:

http://www.dvdrhelp.com/dvdplayers
setarip is offline  
Old 12 Sep 2004, 05:00 AM   #6
Junior Member
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

the player that i am haveing problems with has played all the other films i have done useing winavi/nero its just 2 films that i am havein problems with

same media as well
rainy165 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:09 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com