Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 27 Dec 2003, 06:57 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default no audio (again sorry) with ac3

hi all,

i have read a few posts on here about ac3 and audio ... i have an avi file that has an ac3 audio format and i have an ac3filter installed. Before i convert it to vcd(mpeg1) there is sound but there is none after i convert it. i used TMPGEnc and i alread set directshow media file reader to the highest priority but i still get no sound any suggestions?

THanx allot
youssefe2k is offline  
Old 28 Dec 2003, 01:15 AM   #2
Super Member
Super Member
 
Join Date: Nov 2003
Posts: 253
Default

Which Ac3 filter?
ashy is offline  
Old 28 Dec 2003, 12:52 PM   #3
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default

0.70b
youssefe2k is offline  
Old 28 Dec 2003, 07:37 PM   #4
Super Member
Super Member
 
Join Date: Nov 2003
Posts: 253
Default

Wrong filter. TMPG can't use this directshow filter.

You need this one for TMPG:
http://fcchandler.home.comcast.net/AC3ACM/
ashy is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:45 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com