Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 25 May 2002, 08:23 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 27
Question No sound on DVD

I took an mpeg movie and de multiplexed it and converted the sound from mp2 to AC-3 because I use DVDit to author and burn my DVDs. I usually have DVDit convert the sound to Dolby Digit when I burn the DVD but it takes forever that way so I thought if I coverted the sound to AC-3 using Soft Encode (which is faster than DVDit) I could cut the time it takes for DVDit to burn a DVD. Well I loaded the mpeg file with the AC-3 sound into DVDit and authored it and then burned it onto a DVD but I get no sound. The movie plays fine on Windows Media, Power DVD, and even on the player in DVDit that lets you test the movie out before you burn it to see if it will work. I don't understand why I get sound when I play the movie file but theres no sound on the DVD.
DarthJango is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:10 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com