Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 8 Mar 2002, 09:40 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 27
Angry-2 Purple spots hen converting avi to mpg2

Everytime I use TMPGEnc to convert avi files to MPG2 the picture will get purple areas on it during the movie. The color will be nornal then the purple spots show up for a few seconds and then its back to normal for a minute or 2 then the purple spots show up again. It does this through every movie I have converted so far. What causes this and is there anything I can do to get rid of it?
DarthJango is offline  
Old 8 Mar 2002, 11:44 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"What causes this?"

This sometimes happens under TMPGEnc when you attempt to increase the resolution of the file you're converting (e.g. from 320x240 to 480x480)...
setarip is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 02:01 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com