Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 2 Feb 2004, 05:07 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2004
Posts: 1
Default Titling edges off screen when produced to DVD or DV tape.

Hello,

If you are familiar with MGI Videowave 5, can you tell me why titling that I add to video productions, and which appears perfectly in place when played full screen within the program, disappears off the screen when I output to DVD burner or DV tape?

Thanks for any help!

Roger
pfodder is offline  
Old 2 Feb 2004, 05:29 AM   #2
Junior Member
Junior Member
 
Join Date: Jan 2004
Posts: 22
Default

It's most likely the overscan and not a problem specific to MGI, you need to find a way to reduce the size of the video image and add a border around the edge. If you'll look at my post, I've been having the same sort of problem
Merick is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:25 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com