Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 2 Sep 2004, 09:12 PM   #1
Junior Member
Junior Member
 
Join Date: Sep 2004
Posts: 1
Default TMPGenc Author loss of bit rate ?

Hi,

I've observed something really strange with TMPGenc DVD Author (I'm using v. 1.6).

I'm authoring DVD's from MPEG-2 files captured using a Canopus MPEgProEMR. The MPEG-2 files are encoded with CBR at 8Mbps.

If I take a single small clip (say 200MB) and author a DVD, the resulting .VOB file is also 200MB (or very slightly larger) and plays at the same bit rate of 8Mbps.

However, if I take a number of clips, or a single large clip and author a DVD (of say 2GB or more) the resultant .VOB files are smaller than the original mpegs by about 8%.

When played they play at what seems like a variable bit rate between 7 and 8 Mbps.

How can this be if the mpeg is not being re-encoded and am I losing video quality ?

Thanks in advance for any advice,

John
jradley is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:32 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com