Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 18 Feb 2004, 04:36 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default TMPGenc settings/Adobe premiere avi's

hey,
I'm having problems with my tmpgenc encoder. I've been successful before, but the last month I keep getting a message form my windows media player that the file won't play.
I've tried starting the encode and abruply canceling it, and it will play, but if I let it finish, it won't play.
I've been searching forums for specific settings, and advice.
Can anyone help?
Also, why won't some adobe premiere avi files not be accepted for encoding by tmpgenc?
pj
pjletofsky is offline  
Old 18 Feb 2004, 05:17 AM   #2
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"Also, why won't some adobe premiere avi files not be accepted for encoding by tmpgenc?"

In TMPGEnc, under the "Environmental Settings" "VFAPI plugin" tab rightclick on the "Direct Show Multimedia Reader" and increase to the highest priority. This should allow TMPGEnc to accept a properly encoded AVI file.
ormonde is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:55 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com