Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 15 Mar 2002, 01:28 PM   #1
Junior Member
Junior Member
 
Join Date: Mar 2002
Posts: 4
Default Very interesting burn, can't duplicate it

I had a Philips DVD+RW, and had installed MYDVD3.0. I was going to return it to get the Sony model instead. Before I returned it I had ripped Jon Claude Van Dam's movie 'Replicant' to my harddrive. I then moved the vob files to MYDVD and try to burn the DVD. Not only did it burn all the VOB's, but they played perfect in my set top player. Great picture, 5.1 dolby, the whole works. Then I checked the DVD and it had re-compressed the whole movie to around 1 gig.
I brought home the Sony drive today, and installed it's version of MYDVD, and now it won't even recognize a vob file.
Has anyone done this before?
What am I doing wrong now?
They way I see it, if this can work, then we could put about 4 movies per DVD+RW.
chaznoid is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:31 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com