Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Authoring and Editing

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 30 Aug 2002, 08:25 AM   #1
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 7
Default why won't it play in standalone?

just got a dvd-r drive, ripped a film 3.8gb, burnt using nero all ok.(played in standalone)

then i had a film which i had only ripped the movie files (at the time i did this it was to make a vcd of the film) so the video_ts.ifo file was missing but i loaded ifoedit removed unwanted streams and got ifo edit to recreate the missing files.
the file size was less than 4.3gb. it played ok from hard disk so i burnt it but the disk does not play in standalone. it plays ok on pc-dvd drive?? any ideas?

while writing this i loaded it back into ifoedit and clicked on get vts sectors and ifoedit reported that it had made some changes, is this what was needed? should i try burning it again?
why would have these needed to be changed?
theobn is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:17 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com