Digital Video Forums  

Go Back   Digital Video Forums > Hosted Forums > DivXLand.org Support Forum

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Nov 2010, 05:27 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2010
Posts: 2
Default I get video and no audio

Hi,

It's my first time using the software. I have a DVD to use as a source and although Windows Media Player plays it fine, I can't open it in the software. I have to go find the video file manually and instruct it to play it. But when it does, I don't get any audio. The video is a VOB file.

Thank you for your assistance!

Sue
suestaurus is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gap between audio and video cassey DVD Blank Media, Burning, Recording Hardware 12 16 Jul 2004 10:33 PM
XVID avi plays video+audio for first 20 seconds, then only audio...help? ragingbull2k2 Other File Formats 4 29 Nov 2003 03:35 PM
Audio/Video sync problem- skipping frames = audio ahead of video alien476 Other File Formats 5 22 Nov 2002 09:57 AM



All times are GMT +10. The time now is 08:20 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com