Digital Video Forums  

Go Back   Digital Video Forums > Hosted Forums > DivXLand.org Support Forum

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 4 Feb 2007, 12:25 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2007
Posts: 1
Default Playback with audio only

Hello world. Everytime I open a video file (avi, mpg, etc) with DVDXLand Subtitler the player seems to work, audio can be heard but no image is displayed. Sometimes it crashes because "a problem has been encountered". Can anyone give me a suggestion?
thanks
polarwhite is offline   Reply With Quote
Old 4 Feb 2007, 02:11 PM   #2
Moderator
 
Inuya5ha's Avatar
 
Join Date: Jul 2005
Posts: 226
Default

Hi, I guess you are using the latest DivXLand Media Subtitler version, isn't it?

Make sure you have installed the proper video codecs, or simply install the DivX Total Pack which includes the most common audio and video codecs. That way you should have the codecs for most formats on any player, and of course DivXLand Media Subtitler as well.
Inuya5ha is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Playback dap123 Other File Formats 3 8 Dec 2002 12:31 AM



All times are GMT +10. The time now is 12:17 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com